Results 1 to 9 of 9

Thread: network adapter help

  1. #1
    Low Bitrate
    Join Date
    Sep 2002
    Posts
    89

    network adapter help

    i cannot hook up my dsl modem, to my carputer. always get error for 1394 network adapter. my specs; M Series:
    1 10/100 Base-T Ethernet onboard LAN

    any help would be apreciated
    SEND GAY PORN HERE

  2. #2
    Low Bitrate jimothy's Avatar
    Join Date
    Oct 2004
    Location
    Northern VA
    Posts
    64
    I think 1394 Network Adapter is your Firewire Port.

    What configuration are you using, is it set up for PPOE dialup to your service provider (username & pass)?

  3. #3
    Constant Bitrate Willy-Mach1's Avatar
    Join Date
    Mar 2005
    Location
    Laurel, Maryland
    Posts
    222
    have you tried unplugging and replugging power to your DSL modem. Some modems are bound to the MAC address of the computer they are connected to. Cycling the power on it with the carputer connected should solve the problem. Keep in mind you will need to cycle the power again when you connect it to the original computer......

    If this is not the case, give us some more details of your setup
    Progress: |##########| 99.99%
    - Tweaking and enjoying!!!! Never really done.....


    -= MachPuter Project =-
    -= MachPuter Project Worklog=-

  4. #4
    Low Bitrate jimothy's Avatar
    Join Date
    Oct 2004
    Location
    Northern VA
    Posts
    64
    Yeah, cycling power is something you should definitely try - although I've found that cycling isn't always enough, Verizon DSL and some others recommends that you power it off for 5-10 minutes or else it won't pick up the new MAC

  5. #5
    Low Bitrate
    Join Date
    Sep 2002
    Posts
    89
    I was running install disk from service provider. the only network adapter found is 1394 adapter.
    SEND GAY PORN HERE

  6. #6
    Maximum Bitrate dodgetimes2's Avatar
    Join Date
    Apr 2004
    Location
    MI
    Posts
    678
    Does your network card appear in Device Manager, is there anything with an exclamation next to it in Device Manager? Could be missing the drivers for the network card.
    1.6GHz HP e-PC, 768MB RAM, 120GB WD HDD, Slim DVD-ROM, Onboard sound & video, 7" Lilliput, USB GPS Mouse, Audiovox FM Modulator, Vector 400 Watt Power Inverter, Windows XP Pro SP2, iGuidance 2, 15" Samsung LCD for the rear *Carputer not installed*

  7. #7
    Low Bitrate jimothy's Avatar
    Join Date
    Oct 2004
    Location
    Northern VA
    Posts
    64
    Then did you install all the drivers that were provided with your system? You can check to see if there are issues in WinXP by right clicking My Computer and then going to properties (or just go to System Control Panel). Then check for yellow asterix'd items in the Device Manager (in Hardware tab).

    edit: beaten

  8. #8
    Low Bitrate
    Join Date
    Sep 2002
    Posts
    89
    only thing shows up under network adapters is the 1394.
    only thing that has a splash is usb device
    SEND GAY PORN HERE

  9. #9
    Constant Bitrate Willy-Mach1's Avatar
    Join Date
    Mar 2005
    Location
    Laurel, Maryland
    Posts
    222
    Check to see if there are any Unknown devices.....sounds to me like a driver issue...try running (if there is any) the installation disk for your motherboard
    Progress: |##########| 99.99%
    - Tweaking and enjoying!!!! Never really done.....


    -= MachPuter Project =-
    -= MachPuter Project Worklog=-

Similar Threads

  1. 12V, 5A Regulated Car Adapter
    By Alta in forum Power Supplies
    Replies: 6
    Last Post: 03-03-2005, 01:02 PM
  2. FS: USB wireless network adapter 802.11b
    By ccblanket in forum Classified Archive
    Replies: 5
    Last Post: 10-27-2004, 11:04 AM
  3. slim slot dvd rom with wrong adapter, questions
    By mattress in forum General Hardware Discussion
    Replies: 3
    Last Post: 10-24-2004, 09:51 PM
  4. Will this network adapter fill my need?
    By Sonicxtacy02 in forum Wireless Communications
    Replies: 1
    Last Post: 10-08-2004, 01:35 PM
  5. PS2 Network Adapter
    By CaffeineAddict in forum Off Topic
    Replies: 0
    Last Post: 10-01-2002, 10:44 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •