Results 1 to 3 of 3

Thread: MII 12000 Hardware acceleration does not work

  1. #1
    Newbie
    Join Date
    May 2005
    Posts
    20

    Unhappy MII 12000 Hardware acceleration does not work

    Hi there

    I have a MII 12000 mobo and DVD playback is jerky. I have tried powerdvd 5 and 6 and windvd 6 but each time I switch on hardware acceleration, the machine hangs. It will only work without hardware acceleration switch.

    I have upgraded all drivers to latest and tried all things suggested on other VIA forums. I can now get it to play at a reasonable rate but only without hardware acceleration switched on. If I switch it on, it takes ages to load DVD and to start playing.

    Is it because epia drivers are not yet up to scratch with powerdvd/windvd? Should I go back to previous versions of powerdvd?

    Any other suggestions- the reason I went with the MII 12000 was because of the MPEG2 hardware acceleration - now it stands idly by

  2. #2
    Variable Bitrate rickster's Avatar
    Join Date
    Feb 2005
    Location
    Essex, UK
    Posts
    298
    I have the MII 12000 and don't have any probs with DVD playback. I have tried the hardware acceleration option but don't see any improvements on quality. How much RAM do you have? Where is the DVD player plugged into - usb, IDE, Firewire etc.? Post your PC specs!

  3. #3
    Newbie
    Join Date
    May 2005
    Posts
    20

    Hardware acceleration

    Specs:

    MII 12000 mobo
    512MB RAm
    Internal Liteon 16X DVD ROM (IDE primary channel)
    40GB Laptop 2.5" drive on IDE secondary
    Leadtek PVR PCI Card on single riser (audio from here plugged into mobo CD audio)

    REgards

Similar Threads

  1. Prison vs Work
    By ACHIEVER in forum Off Topic
    Replies: 20
    Last Post: 04-15-2005, 01:53 PM
  2. Epia Mii 12000 Issues
    By (6) in forum General Hardware Discussion
    Replies: 4
    Last Post: 01-09-2005, 03:24 AM
  3. VIA EPIA MII 12000 1.2Ghz Motherboard questions
    By arise360 in forum General Hardware Discussion
    Replies: 5
    Last Post: 12-30-2004, 01:38 PM
  4. VIA Epia MII 12000 Nehemiah Mainboard
    By RobIles in forum General Hardware Discussion
    Replies: 20
    Last Post: 07-07-2004, 08:04 AM
  5. hardware woes - just venting!
    By magnetik in forum Off Topic
    Replies: 1
    Last Post: 05-21-2002, 03:31 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •