Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 37

Thread: Usb power and Standby

  1. #11
    Low Bitrate reefhippie's Avatar
    Join Date
    Dec 2004
    Location
    Tampa, Forida
    Posts
    69
    Quote Originally Posted by dmcdlrn
    There are alot of updates there, I don't know which ones are valuable.
    For years, I firmly believed and occassionally preached that you should never apply a patch unless something was wrong that the patch specifically addressed.

    But after spending a year automating a QA department and seeing how that process works, I see things much differently. If there's a patch, it's valuable. Install it.

  2. #12
    Maximum Bitrate
    Join Date
    May 2005
    Location
    Rochester, NH
    Posts
    616
    install all updates
    install SP2

    first thing after work!

  3. #13
    Maximum Bitrate
    Join Date
    May 2005
    Location
    Rochester, NH
    Posts
    616
    Ok, I just spent all evening running back and forth from my car to my house. I installed all sorts of soft paqs and then sp2. I also tried that hack, but my registry allready said 0x00000000 for the dword. SOO, the long story short is after all was done, just as a slap in the face, it shuts down into sleep and doesn't shut off the usb. So, nothing got fixed. That kinda sucks, but ultimately I just need to get it to be fixed, or come up with a new idea of how to trigger when my accessory wire shuts down.

    Any more ideas???? I still don't have any power management options in the device manager under the property tabs for anything. Although I was able to wake my computer using the touch screen touch, so I was thinking that might be causing it.

    But, I did upgrade my ram to 400 something, and its running much better then it was! and I mean MUCH BETTER, so I think the sp2 and other things helped that too!! Now I just need a brighter backlight... top down = no visibility

  4. #14
    Low Bitrate reefhippie's Avatar
    Join Date
    Dec 2004
    Location
    Tampa, Forida
    Posts
    69
    Are you sure your computer supports ACPI? Is it turned on in the BIOS? It should be showing up in the tab.

  5. #15
    Maximum Bitrate
    Join Date
    May 2005
    Location
    Rochester, NH
    Posts
    616
    I don't have any power options in bios. It doesn't show up in windows. I did an update from the compaq site that was a power management thing... whole bunch more tabs in the windows power manager now, but nothing that does me a whole lot of good... just how much the computer shuts the backlight down on the panel, and you can calibrate the batterys... stuff like that.

  6. #16
    Low Bitrate reefhippie's Avatar
    Join Date
    Dec 2004
    Location
    Tampa, Forida
    Posts
    69
    Did you say you have an inverter? XP won't go into standby or hibernate if it thinks it plugged into an AC power source.

    Edit: Also, in some of the older Intel chipsets, it doesn't report properly to the OS when there's more than 500mA coming into the USB port. Funny things just happen. In that case, you'll need an external power source.

  7. #17
    Maximum Bitrate
    Join Date
    May 2005
    Location
    Rochester, NH
    Posts
    616
    I have a powered usb hub running all my shwag, thats plugged into the inverter. I have the computer plugged into the cigerette lighter currently with the dc to dc inverter that was made for my computer by compaq.

    I don't follow what you mean about the computer not going into hybernate or standby when on power... my other laptop does it all the time... thats the way I have it programed.

    I might also add that its possible that it is related to when the battery is charging... cause it was charging tonight when it didn't go, but then I just brought it back up and did it again (still charging) and it went out just fine. but I cannot remember about past instances.

  8. #18
    Low Bitrate reefhippie's Avatar
    Join Date
    Dec 2004
    Location
    Tampa, Forida
    Posts
    69
    http://support.microsoft.com/default...b;en-us;870893

    Yours employs an ICH4 if I'm not mistaken? Is it still supported by Compaq, meaning are they still developing firmware updates for it?

  9. #19
    Maximum Bitrate
    Join Date
    May 2005
    Location
    Rochester, NH
    Posts
    616
    no, it definitely barked at me when I plugged my external soundcard into the port. Thats half the problem... I had to get the ac inverter to power the usb hub... now I'm trying to get the computer to turn off the power to that inverter as well as my amps and screen... when its powered down cause if it just shuts off with the key the computer thinks you have unplugged the devices and it throws all sorts of errors and junk when it comes out of standby.

  10. #20
    Low Bitrate reefhippie's Avatar
    Join Date
    Dec 2004
    Location
    Tampa, Forida
    Posts
    69
    Does it do it for all of your USB devices? In some cases, it's the manufacturer of the USB device itself who hasn't gotten around to updating their drivers to cohabitate with SP2. It's a vicious cycle, I'm afraid. You may be looking at some new hardware.

Page 2 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. How to cut usb power when in standby
    By Goddy in forum General Hardware Discussion
    Replies: 2
    Last Post: 03-14-2005, 02:28 PM
  2. laptop power when in standby..
    By hotponyshoes in forum General Hardware Discussion
    Replies: 0
    Last Post: 02-17-2005, 05:44 AM
  3. power usage in standby
    By grahamrb in forum Power Supplies
    Replies: 0
    Last Post: 02-11-2005, 09:31 PM
  4. OPUS can't retain standby power
    By bdqpdx2000 in forum Power Supplies
    Replies: 8
    Last Post: 11-22-2004, 09:16 PM
  5. S1 Standby Power Consumption Drain Battery?
    By Grayscale in forum General Hardware Discussion
    Replies: 6
    Last Post: 06-16-2004, 02:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •