Page 1 of 4 1234 LastLast
Results 1 to 10 of 37

Thread: Usb power and Standby

  1. #1
    Maximum Bitrate
    Join Date
    May 2005
    Location
    Rochester, NH
    Posts
    616

    Usb power and Standby

    My setup uses a usb cable that I cut the end off, plugged it into my unpowered usb hub, and wired to a relay to "throw the switch" on my accessory, or car pc power line which includes the computer(a laptop with its own battery), a line to my power inverter (which runs my usb hub power), my lilliput lcd, and a remote lead to my amplifiers.

    I wired the lid switch from my laptop to a normally closed relay which gets thrown when they key comes on... in essence "opening the lid" on my laptop which tells the computer to resume from standby. But, sometimes when I shut the key off, the computer goes into standby and the usb stays on, keeping everything on, but other times it will shut right down, everything will turn off, and the standby light will flash on my computer.

    I have a powered usb hub plugged into my non powered hub, is it possible it is feeding power back to the hub? Is there anything I go do to force usb to be shut down?

  2. #2
    Maximum Bitrate
    Join Date
    May 2005
    Location
    Rochester, NH
    Posts
    616
    Anybody?

    I checked in device manager to make sure that no usb devices wer set to wake the computer from standby, but I found that non of them even had the option... Is there something I have set up wrong in windows?

  3. #3
    Constant Bitrate dan__wright's Avatar
    Join Date
    Apr 2005
    Location
    UK
    Posts
    202
    the mobo is keeping power to the usb port, i have had this wil flash drives and things, if you hunt around your bios in the power management bit, there should be an option to disable it.

    Hope this helps.
    Audio: Alpine PXA-H700 DSP, Rockford Fosgate Punch P4004 amp, P152S Comps and Alpine SWR-1242D Sub
    PC: BU-303, SB Audigy 2 ZS, Jetway 1.5Ghz, Cubid case, M2-ATX PSU, New 700tsv
    Toys:K8055 relay board, Elmscan OBDII

    Type-R Mini

  4. #4
    Maximum Bitrate
    Join Date
    May 2005
    Location
    Rochester, NH
    Posts
    616
    Ya, I've been through that, my bios settings are worthless, there is nothing in there, especially nothing about power managament. And like I said, I'd say 2/3rds of the time it powers off, the other 1/3rd it doesn't, so it seems like its random, or driven by something... but if I just turn the key back on, let it boot back up and resume, then shut the key off again it always goes out.

  5. #5
    Low Bitrate reefhippie's Avatar
    Join Date
    Dec 2004
    Location
    Tampa, Forida
    Posts
    69
    Have you updated your bios and are you running XP SP2?

    There are some knowledge base articals at microsoft's website, and you also may want to see if your mobo manufacturer has any driver updates. Sometimes it depends on what order you install them too.

    You can disable all of the usb devices from waking up the computer globally with a registry hack.

    http://support.microsoft.com/default...b;en-us;841858

  6. #6
    Maximum Bitrate
    Join Date
    May 2005
    Location
    Rochester, NH
    Posts
    616
    Nice, I will try that hack immediately. As for my operating system.... I have xp pro, but not sp 2 cause I figured I wouldn't need the security or anything cause I only connect to the internet when I bring my wireless card out to the car from my laptop to download music into the car. I have updated bios with the most recent update from compaq.

    Do you think sp2 would make a difference? Cause I'll do it if I need to!!!

  7. #7
    Low Bitrate reefhippie's Avatar
    Join Date
    Dec 2004
    Location
    Tampa, Forida
    Posts
    69
    Quote Originally Posted by dmcdlrn
    Nice, I will try that hack immediately. As for my operating system.... I have xp pro, but not sp 2 cause I figured I wouldn't need the security or anything cause I only connect to the internet when I bring my wireless card out to the car from my laptop to download music into the car. I have updated bios with the most recent update from compaq.

    Do you think sp2 would make a difference? Cause I'll do it if I need to!!!
    They made LOTS of updates in SP2 to correct USB issues, some specifically dealing with standby/hibernation. Do a search for "usb" on this page.

    http://support.microsoft.com/default...b;en-us;811113

    What type of motherboard do you have?

  8. #8
    Maximum Bitrate
    Join Date
    May 2005
    Location
    Rochester, NH
    Posts
    616
    I don't know the motherboard... its a compaq armada m700 laptop.. it says something about intel boot loader or something when it boots past the compaq screen.

    I updated the bios using compaq's download site when I first got the computer for this project.

    One thing I know... unrelated to the scope of the question of this post, the computer blips and works really hard just to run road runner and gps.. I even get sound blipping.... would more ram solve this? I only have 256 right now... I also noticed that my page file is only about 100 mb at its biggest compaired to my desktop at home which uses around 400 mb at times and at work it uses around 250 mb.

    I'm thinking that speed stepping is causing trouble too cause it shows my system usage incorrectly... idle shows like 20 and system like 95, then all sorts of other things adding up to like 140% system usage...my math is bad, but window's is worse!!

  9. #9
    Low Bitrate reefhippie's Avatar
    Join Date
    Dec 2004
    Location
    Tampa, Forida
    Posts
    69
    You should probably check Compaq's (hp) site and see if there are any updated bios/firmware/softpaqs releases after SP2. They may have also released a I/O Controller Hub (ICHx) driver.

    If they were released after SP2, chances are (hopefully) they were released to solve issues that SP2 introduced, in which case you need to install SP2 first, and then those updates. Otherwise, apply all of those updates first, and then install SP2.

    In terms of the "blipping", not sure. Maybe the inverter? 256MB isn't alot so more RAM would definately help regardless. Your pagefile should generally be 1.5 times the amount of physical memory.

    Not sure I'm following you about the speed stepping...

  10. #10
    Maximum Bitrate
    Join Date
    May 2005
    Location
    Rochester, NH
    Posts
    616
    they only list one bios update... and its from like 2001 or 2, so its pre sp2. I will get more ram... thats next on the list.

    as for the speed step, its a mobile p3, so it has speed step and I have heard that it causes problems with win xp. And currently its reporting usage incorrectly to windows... if I turn it off in bios it only reports as a 600 something in windows where its really an 850.

    you can see the updates available for my computer at the link below

    http://h18007.www1.hp.com/support/fi...e/64_1009.html

    There are alot of updates there, I don't know which ones are valuable.

Page 1 of 4 1234 LastLast

Similar Threads

  1. How to cut usb power when in standby
    By Goddy in forum General Hardware Discussion
    Replies: 2
    Last Post: 03-14-2005, 02:28 PM
  2. laptop power when in standby..
    By hotponyshoes in forum General Hardware Discussion
    Replies: 0
    Last Post: 02-17-2005, 05:44 AM
  3. power usage in standby
    By grahamrb in forum Power Supplies
    Replies: 0
    Last Post: 02-11-2005, 09:31 PM
  4. OPUS can't retain standby power
    By bdqpdx2000 in forum Power Supplies
    Replies: 8
    Last Post: 11-22-2004, 09:16 PM
  5. S1 Standby Power Consumption Drain Battery?
    By Grayscale in forum General Hardware Discussion
    Replies: 6
    Last Post: 06-16-2004, 02:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •