Results 1 to 2 of 2

Thread: Epia-800 Beeping

  1. #1
    Newbie
    Join Date
    Jan 2005
    Location
    Steubenville
    Posts
    12

    Angry Epia-800 Beeping

    I just recently upgraded my shutdown controller to the carnetix CNX-P1260 from a generic one i had. Everything worked perfect before this. I just now put everything back in, turn the car on and i just get steady beeps, maybe 3 seconds, 2 sec off, beep, beep, beep... Any idea what this means? I scanned my epia user manual quite a few times didnt find anyting explaining the beeps. All the hardware on the computer is the same and the startup shutdown controller timers appear to be working correctly. Any help would be much appreciated

  2. #2
    Raw Wave
    Join Date
    Jun 2004
    Location
    On the beach
    Posts
    2,223
    Check that your RAM is seated properly and any PCI cards are seated correctly as well.

Similar Threads

  1. FS: VIA EPIA 800 Mobo (2.of).
    By tailormadepc in forum Classified Archive
    Replies: 1
    Last Post: 10-03-2006, 04:32 PM
  2. Help deciding on an EPIA board: 800 v M9000
    By jusatry in forum General Hardware Discussion
    Replies: 13
    Last Post: 02-22-2005, 12:45 PM
  3. Help with Epia 800 / pw60 / ITPS
    By lalo in forum Power Supplies
    Replies: 0
    Last Post: 01-04-2004, 03:39 PM
  4. FS: EPIA 800 ITX Motherboard
    By dr1ft in forum Classified Archive
    Replies: 9
    Last Post: 08-05-2003, 09:57 AM
  5. Epia M and Epia 800 differences
    By wysiwyg in forum General Hardware Discussion
    Replies: 6
    Last Post: 12-20-2002, 11:50 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •