Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: A question for u electronics guys

  1. #1
    Newbie
    Join Date
    Dec 2004
    Posts
    37

    A question for u electronics guys

    This is kinda off topic with carputers but i have been reading this forum for a while and have built my own carputer and learned alot so i think u guys can help me out . OK, i have a viper 771 XV remote start/key less entry alarm, i want to use the negative accessory output (the one used to pop trunk) to activeate a latching relay and then it will turn on neon underbody lights. With it all hooked up in the car WITHOUT the alarm as a signal it works. but if i hook the channel output from the alarm to the relay it cuts on for a second and back off. I have a guess that the alarm is sending 2 pulses instead of 1 and cutting the relay off. Any ideas? I appreciate any help you can provide me.

  2. #2
    MySQL Error scott_fx's Avatar
    Join Date
    Dec 2004
    Location
    Los Angeles Ca
    Posts
    3,995
    sounds like it's just a momentary pulse, the relay you have most likely needs constant power to stay switched. I think you need a latching relay

    http://zone.ni.com/devzone/conceptd....256F1C006B7124
    New System in progress:
    M10k
    Phaze TD1500 ~> Dynaudio MD130
    Phaze TD1500 ~> Seas g18rnx/p
    Zapco Ref 500.1 ~ 12" tc-9
    Behringer DCX2496 ~ Envision Electronics psu
    Transflective Xenarc

    My Car Pc Install
    My Boat Pc worklog

  3. #3
    Newbie
    Join Date
    Dec 2004
    Posts
    37
    I do have a latching relay, thats what i think is wrong the alarm is sending 2 pulses instead on 1 to turn it on. So it turns on but another pulse turns it back off.

  4. #4
    Newbie
    Join Date
    Dec 2004
    Posts
    37
    just tested the output of the alarm and its -.3 V the LATCHING relay requires .8 v....so its not enough to fully latch the relay, just pop it on then off.

  5. #5
    Newbie
    Join Date
    Dec 2004
    Posts
    37
    Anyone know how to increase the voltage or know another way to set the relay off?

  6. #6
    BAF
    BAF is offline
    Newbie
    Join Date
    May 2005
    Posts
    30
    hook it to another momentary relay that can trip on/off to pulse the latching relay on.

  7. #7
    Variable Bitrate numbers's Avatar
    Join Date
    May 2005
    Posts
    370
    It measured .3v? What was that in reference to?

  8. #8
    Variable Bitrate SickVette's Avatar
    Join Date
    May 2005
    Location
    Wesley Chapel, Fl
    Posts
    325
    Which wire are you hooking it to on the alarm...what color? If I know the color I can look up that wires function and should be able to tell you what to change. I have never had a problem with latching relays on a neg out from a Viper alarm...something is odd.

  9. #9
    Maximum Bitrate albysure's Avatar
    Join Date
    Dec 2000
    Location
    pittsfield, ma.
    Posts
    685
    in my viper alarm i have 2 channels to play with . one is a momentary output. the other is a user switchabe. you can choose between on as long as you hold the button, click on and click off-which is what you need and 2 others.

    i'm sure a viper installer can help you out

  10. #10
    Maximum Bitrate
    Join Date
    May 2005
    Location
    Rochester, NH
    Posts
    616
    use another relay... have your negative trigger close a bigger relay which has a direct line to ground. Then connect your latching relay to that bigger relay. That should be enough to trigger your latching relay.

    hey albysure, I see you have a laser... I looked at one of those once, it was a really sweet car... yours have the turbo II? I had a lebaron with a turbo II and it was fast, but it blew itself up like three times.

Page 1 of 2 12 LastLast

Similar Threads

  1. inverter wiring question
    By yonu in forum Power Supplies
    Replies: 11
    Last Post: 03-17-2005, 10:02 PM
  2. 2004 Mustang vert audio question
    By vagrantgringo in forum Car Audio
    Replies: 2
    Last Post: 02-23-2005, 12:33 PM
  3. Question bout SanDisk CF storage.
    By IntellaWorks in forum WinNT Based
    Replies: 5
    Last Post: 02-07-2005, 09:29 AM
  4. Question.
    By IntellaWorks in forum WinNT Based
    Replies: 8
    Last Post: 01-28-2005, 02:43 PM
  5. Question about selling items
    By jamiewhittingha in forum Mp3car Forum Suggestions/Comments
    Replies: 1
    Last Post: 01-26-2005, 10:25 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •