Results 1 to 2 of 2

Thread: Found New Hardware???

  1. #1
    Newbie
    Join Date
    Mar 2005
    Posts
    13

    Arrow Found New Hardware???

    I installed my XMD BOX last night to my serial port com 1. I have epia m 10k,pharos gps-360 usb. I'm running xp pro. The thing is everything was working fine until I installed the XM Box and now windows doesn't recognize my gps reciever. Its the one that came with S&T 2005. When I go to hardware manager it is listed under other devices and is called USB-SERIAL CONTROLLER. I tried reinstalling S&T and reinstalling the 2.0 drivers that came with the epia motherboard. By the way the XM works fine just lost the GPS. And my Xenarc TS also works and that is also USB. Please any suggestions

  2. #2
    Newbie
    Join Date
    Mar 2005
    Posts
    13
    I found the correct drivers at the Pharos website all fixed. Thanks

Similar Threads

  1. Font Tahoma not found
    By clemen in forum Map Monkey
    Replies: 18
    Last Post: 06-13-2009, 02:47 AM
  2. Headunit (Linux/Windows CarPC frontend) + initial screenshots
    By NoPistonPC in forum Other Cool Front Ends
    Replies: 321
    Last Post: 08-24-2007, 02:57 PM
  3. Funny things found in 109
    By Don 944 LA in forum FrodoPlayer
    Replies: 13
    Last Post: 10-20-2004, 12:13 AM
  4. Bug Reports
    By frodobaggins in forum FrodoPlayer
    Replies: 168
    Last Post: 10-16-2004, 12:25 AM
  5. Media Engine - Hardware Requirements
    By millec in forum ME Archive
    Replies: 1
    Last Post: 03-02-2003, 09:46 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •