Results 1 to 3 of 3

Thread: reverse cam on xenarc video2

  1. #1
    kuo
    kuo is offline
    Variable Bitrate kuo's Avatar
    Join Date
    Jun 2003
    Location
    Greensboro, NC
    Posts
    439

    reverse cam on xenarc video2

    i finished installing the ccd color night vision rear view camera from this site http://www.yanlab.com/usa. i've hooked the camera up to a 3 position switch (always on, off, on with reverse lights). check out picks and videos here http://www.inorkuo.dynu.com/car.html.

    the xenarc has a setting so that when a valid source is plugged into av2, it switches to av2. for the most part this works, however sometimes it takes the xenarc more than 10 seconds to switch to the reverse camera when the car is first turned on and the carputer is coming out of hibernation. when everything is on and running, it takes less than 2 seconds for the xenarc to switch to av2 when i put it in reverse. any ideas for a better solution?
    my car: 2003 g35 coupe, 2.5ghz c2d cpu, gigabyte micro atx mb, dsatx
    wife's car: 2004 honda accord coupe 2.4ghz p4 cpu, asus micro atx mb, opus 150
    company car: 2006 chevy avalanche 2.0ghz p4 laptop, cnx p1900

  2. #2
    FLAC NiN^_^NiN's Avatar
    Join Date
    Aug 2004
    Location
    Australia, Melbourne
    Posts
    1,230
    mine switches when the pc is comming out of hibernation it doesn't matter where it's at on the pc side it switches over in 2 or so seconds.

    Don't know how to fix it maybe try switching AV1 as the switcher in the menu and see if it goes any faster with av1 altho i don't think so
    CarPC Status:
    GPS: 99%
    Hardware: 99%
    Software: 92%
    Case Install: 99.9%
    Dash Install: 100%
    Car Install: 72%

  3. #3
    kuo
    kuo is offline
    Variable Bitrate kuo's Avatar
    Join Date
    Jun 2003
    Location
    Greensboro, NC
    Posts
    439
    thanks for the suggestion. i think the setting for autoswitching on the xenarc only applies to av2 though. the thing is, most of the time it switches in about 2 secs. it's just every now and then it takes a long time. maybe if i wire the screen so that it is always on it won't get confused.
    my car: 2003 g35 coupe, 2.5ghz c2d cpu, gigabyte micro atx mb, dsatx
    wife's car: 2004 honda accord coupe 2.4ghz p4 cpu, asus micro atx mb, opus 150
    company car: 2006 chevy avalanche 2.0ghz p4 laptop, cnx p1900

Similar Threads

  1. Replies: 88
    Last Post: 09-15-2004, 06:38 PM
  2. Need help with Xenarc and a backup cam
    By StevieP007 in forum LCD/Display
    Replies: 2
    Last Post: 08-09-2004, 01:26 PM
  3. FS: Reverse Cam with IR LEDs and reversed image and waterproof dome
    By LESLIEx317537 in forum Classified Archive
    Replies: 14
    Last Post: 07-16-2004, 04:20 PM
  4. * WRX STi Infrared Reverse Cam mounted in tail light *
    By LESLIEx317537 in forum General Hardware Discussion
    Replies: 14
    Last Post: 04-07-2004, 02:38 PM
  5. Xenarc Meta FAQ
    By Skippman in forum LCD/Display
    Replies: 0
    Last Post: 08-23-2002, 04:11 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •