Results 1 to 5 of 5

Thread: M10K slooooooooooow video playback problem-any ideas?

  1. #1
    Maximum Bitrate contaygious's Avatar
    Join Date
    Feb 2005
    Location
    The Yay Area (SF)
    Posts
    481

    M10K slooooooooooow video playback problem-any ideas?

    Hi, I'm so sad because it took me a long time go get a ton of music videos that I planned on watching in the car and listening to, but the video playback in mediaplayer classic is soooo slooooow that I can't stand it.

    Any ideas? here are my specs:

    C137 case
    M10K 1ghz
    Seagate 160gb
    512 Ram
    CD-ROM (Got dvd player already stock and dvd nav as well)
    Hawking USB Wifi Adapter
    Logitech Mic (for Bluetooth phone integration)
    Kensington BT USB adapter
    Stow-a-way BT keyboard + mouse
    Firefly rf remote
    Opus 90W
    Ace Mega codec package.

    I am adding a PCI radeon 7000 to get a better res for my stock monitor, but I'm not sure if this will help or not. I have latest via drivers at the moment.

    THANKS!!!!!
    Peep MY TYTE WHIP yo! It's got too many ill mods to list!

  2. #2
    Constant Bitrate 00christian00's Avatar
    Join Date
    Apr 2005
    Location
    Italy,Ancona
    Posts
    144
    What kind of video are you playing?Mpeg,dvd,divx?
    For divx and other avi files, i suggest ffdshow it's a very fast decoder i were using it in my old slow computer (i still use it btw) .
    It can decode mpg too but never tried.
    http://dvd.box.sk/index.php?pid=soft...pol=0&rid=8195

    Just be sure to associate it with the codec you want it to decode.

  3. #3
    ddn
    ddn is offline
    Variable Bitrate
    Join Date
    Dec 2004
    Posts
    295
    Did you install the latest VIA VGA drivers? My video playback was absolute **** before I did.

    I freaking love this MII-10000

  4. #4
    FLAC jbors's Avatar
    Join Date
    Nov 2003
    Posts
    959
    Make sure you install good set of video drivers from inet (don't use the one that comes with the board), DX9c and of course ffdshow. I would even suggest playing files via mplayer as plays everything with much less CPU than wmplayer or winamp with all set of best codecs. My M6000 can play DIVX @ 45-60% CPU no prob.
    Car pc integration with ease
    Car mediacenter

  5. #5
    Maximum Bitrate contaygious's Avatar
    Join Date
    Feb 2005
    Location
    The Yay Area (SF)
    Posts
    481
    Thanks for the link! It worked great! Is it good to use this for audio too? I enabled the filters for audio just to try them.

    also, anyone know of a good quicktime alternative? i tried quicktime alternative beta from freecodecs.com but it is really slow in RR.

    one more q: anyone know a way to have smooth transitions in winamp visualization studio with the m10k? everything looks great until it changes visualizations and slows way down for a few seconds...
    Peep MY TYTE WHIP yo! It's got too many ill mods to list!

Similar Threads

  1. FV24 wasted space on video out problem
    By Mikesz in forum General Hardware Discussion
    Replies: 7
    Last Post: 02-22-2002, 08:20 PM
  2. Video Card / LCD Problem?
    By JackMode19 in forum LCD/Display
    Replies: 9
    Last Post: 07-26-2001, 11:42 PM
  3. video problem
    By mp3edneon in forum General Hardware Discussion
    Replies: 4
    Last Post: 07-23-2001, 01:30 PM
  4. Problem with Jaton video 77 w/ TV out
    By Dustin Haug in forum Software & Software Development
    Replies: 1
    Last Post: 04-21-2001, 08:58 AM
  5. Video Card problem
    By RaZor in forum General Hardware Discussion
    Replies: 2
    Last Post: 02-13-2001, 01:52 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •