Results 1 to 6 of 6

Thread: Hibernate now gone? WTF?

  1. #1
    Maximum Bitrate CavityCr33p's Avatar
    Join Date
    Jun 2003
    Location
    Arkansas
    Posts
    732

    Hibernate now gone? WTF?

    Ok, so I found out I was having issues with my Nvidia Geforece 4 mx, replaced the video card, and now I do not have the hibernation tab and cannot push the pwr to hibernate?

    Is this video card specific?


    Insanity!
    2000 Sunfire build 100%, or is it ever really 100%?

  2. #2
    Variable Bitrate
    Join Date
    Jun 2005
    Location
    Kent, England
    Posts
    421
    i had this recently when i did a fresh install...

    can't remember what fixed it but it may have been installing SP2

  3. #3
    FLAC shakes's Avatar
    Join Date
    Oct 2003
    Location
    Atlanta GA
    Posts
    1,064
    either your hibernat.dat (or whatever it's called on *your* pc) is corrupt or the hibernate option has been turned off.

    In control panel ... power options ... there should be a hibernate tab where you can turn hibernate on or off.

    edit: nevermind ... I just saw you said yuo don't have a hibernate TAB ...

    that happened to me too ... trying to remember what fixed it.
    My JeepPC Install

    "there are no stupid questions, just stupid people."

    "it's been agreed the whole world stinks so no one's taking showers anymore"

  4. #4
    Underachiever ACHIEVER's Avatar
    Join Date
    Jul 2004
    Location
    Up in dat ass Ranking: Mr. 25,000!!! :) Posts: 10000 +
    Posts
    586
    You need to install your video drivers.

  5. #5
    Maximum Bitrate CavityCr33p's Avatar
    Join Date
    Jun 2003
    Location
    Arkansas
    Posts
    732
    Will do, I havent done that yet and saw that suggestion somewhere else.
    2000 Sunfire build 100%, or is it ever really 100%?

  6. #6
    Variable Bitrate
    Join Date
    Jun 2005
    Location
    Kent, England
    Posts
    421
    yeah that could have been what sorted mine actually!

Similar Threads

  1. hibernate issues being slow
    By toxsickcity in forum General Hardware Discussion
    Replies: 3
    Last Post: 08-15-2005, 01:00 PM
  2. Audio crash after hibernate (USB alerts)
    By Peoples in forum RR Bug Tracker
    Replies: 11
    Last Post: 03-10-2005, 02:29 PM
  3. My computer won't hibernate
    By Mtlca401 in forum General Hardware Discussion
    Replies: 0
    Last Post: 02-13-2004, 10:39 AM
  4. song restart after hibernate
    By gerard in forum ME Archive
    Replies: 6
    Last Post: 12-10-2003, 02:47 PM
  5. winxp hibernate and WINAMP 2.91
    By BOND007BE in forum Software & Software Development
    Replies: 0
    Last Post: 10-08-2003, 05:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •