Results 1 to 5 of 5

Thread: Biostar M7NCD ULTRA and Mobile XP 2500+ (45w) boot problems, help?

  1. #1
    FLAC J187's Avatar
    Join Date
    Nov 2004
    Location
    Boston
    Posts
    1,237

    Biostar M7NCD ULTRA and Mobile XP 2500+ (45w) boot problems, help?

    So, This board is slightly different than the M7NCG 400. I tried the

    CPu Voltage = 1.45
    FSB = 166
    Multiplier = 11x

    Settings, but it still won't boot. With some settings, like the one above, I get a glimpse of the boot screen before it reboots. With other settings, including default, I don't even get the glimpse it just keeps rebooting. Is this board entirely incompatible with the XP 2500+? I honestly ordered it too fast and thought it was the M7NCG 400. THe CD ultra doesn't even have the onboard Vid . I'd still love to get it working, thanks.
    Its not the cards you're dealt, its how you play the hand!

    Quote Originally Posted by ryuandwings View Post
    Where can I get a roll of tin foil?
    I been looking for that all over the net, but I can't find it.
    Please help.

  2. #2
    Maximum Bitrate XxAndyxX's Avatar
    Join Date
    Dec 2003
    Location
    Edmond, Oklahoma
    Posts
    609
    How are you adjusting the FSB/mult.? Are you doing the pin mod?

  3. #3
    FLAC J187's Avatar
    Join Date
    Nov 2004
    Location
    Boston
    Posts
    1,237
    I am adjusting the clock with BIos, it's totally unlocked. You think I need to mod? I didn't think so originally, because its a similar board to the Biostar M7NCG 400, I guess I might have to. I'll look up the pin mod, thanks.
    Its not the cards you're dealt, its how you play the hand!

    Quote Originally Posted by ryuandwings View Post
    Where can I get a roll of tin foil?
    I been looking for that all over the net, but I can't find it.
    Please help.

  4. #4
    Jesus Freak antimatter's Avatar
    Join Date
    Jan 2004
    Location
    California
    Posts
    4,545
    It sounds like a power supply problem Try running it off a regular powersupply plugged into AC
    -Jesus- King of Kings Lord of Lords

  5. #5
    FLAC J187's Avatar
    Join Date
    Nov 2004
    Location
    Boston
    Posts
    1,237
    Quote Originally Posted by antimatter
    It sounds like a power supply problem Try running it off a regular powersupply plugged into AC
    That actually is how it's running now. Thanks though.
    Its not the cards you're dealt, its how you play the hand!

    Quote Originally Posted by ryuandwings View Post
    Where can I get a roll of tin foil?
    I been looking for that all over the net, but I can't find it.
    Please help.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •