Page 1 of 4 1234 LastLast
Results 1 to 10 of 34

Thread: tried ghosting my headunit, failed :(

  1. #1
    Variable Bitrate
    Join Date
    Oct 2004
    Location
    South Carolina
    Posts
    340

    tried ghosting my headunit, failed :(

    //edit I just unsoldered all the connections, put the HU and the faceplate together and took it to the car. it works perfectly. maybe cat5 cable can't carry the signal or maybe I still had something mixed up... o

    I want to put my headunit in my glovebox or somewhere, and mount the faceplate in my headliner.. since the only thing i'm using the HU for are the inputs, volume control, and outputs to the amps...

    I used 2 pieces of cat5 cable, cut them in half (so I could join them in the middle with rj45 couplers)... soldered them very carefully ... took a couple of hours..

    went outside to test it, the HU got power, but the faceplate didn't turn on, so I brought it back inside to double check my work. I had accidently mixed up the order of the wires on the faceplate side ... corrected the mistake and took it out for a 2nd try.. same thing. I might have fried the faceplate! doh!

    anyone have suggestions or horror stories?

  2. #2
    Variable Bitrate
    Join Date
    Oct 2004
    Location
    South Carolina
    Posts
    340
    well i've redone everything as best as possible by me.. and i still get the same results... I wonder if there's some kind of button on the HU that has to be pressed telling it the faceplate is attached??

  3. #3
    Super Moderator. If my typing sucks it's probably because I'm driving.... turbocad6's Avatar
    Join Date
    Oct 2004
    Location
    NY
    Posts
    6,234
    how long is the total cable.... you should keep it as short as posible, & this may take trial & error.... it may only work with cat5 at 18".... it may be 6"... it may be 18"...if you just pulled a 6' line then that could be your problem....

    if you need to run a longer length then use a shielded cable like a monitor cable/ serial cable, etc.. there are some faces you can do 20' with cat 5, but most newer faces are low voltage & the resistance could be your issue...I would try a short connection on each, then plug that in & test.... if you can't get it to work like that, then you have a problem..... if it works then you can play with a length inbetween without keep soldering the face/radio..... hope this helps....

  4. #4
    Maximum Bitrate Mad Ad's Avatar
    Join Date
    Oct 2004
    Location
    Hertfordshire UK
    Posts
    533
    there is usually some kind of locator button, if not on the front, on the side by a hinge or swivel.

  5. #5
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,589
    And then was me thinking you were making an image of the headunit software.




    What make of headunit is it BTW

  6. #6
    Raw Wave lostreception's Avatar
    Join Date
    Sep 2004
    Location
    NY
    Posts
    1,806
    Quote Originally Posted by Enforcer
    And then was me thinking you were making an image of the headunit software.




    What make of headunit is it BTW
    thats what i thought when i originally clicked this thread too but i thought to myself "no thats not possible" i was right
    .______
    | '_ |__\___
    [(o)|___(o)] XB
    ._________
    | I__I I_I|_\__I
    [(o)______(o)]b VanPimpin'

    LostReceptions Apps D/L Here

    GPSGasoline- Rewriting

    Draw- SkribblePad for Touchscreens

    iGQwerty-iG3.0 Qwerty Keyboard

    CarPCNetwork

  7. #7
    Variable Bitrate
    Join Date
    Oct 2004
    Location
    South Carolina
    Posts
    340
    well i think i've narrowed it down to the cable I'm using. i think you guys were right about it not being able to support the voltage, etc. I have no shorts, all the wires are matched up correctly. and i don't know of a way to test if the cabling has too much resistance or not, so i REALLY HATE to have to do this again...

    I'm gonna try some telephone cable, the kind that goes inside the wall, next.. any other ideas?

  8. #8
    Variable Bitrate
    Join Date
    Oct 2004
    Location
    South Carolina
    Posts
    340
    Quote Originally Posted by Enforcer
    And then was me thinking you were making an image of the headunit software.

    What make of headunit is it BTW
    sorry I may have used the wrong terminology. I thought that's what it was called, meh

    it's a Pioneer DEH-7700MP

    also, the cable might not work because my display is a lot more complex than the standard "character LCD" on most headunits, i have an OEL display..

    any suggestions on a low resistance 12 wire cable to use??

  9. #9
    Super Moderator. If my typing sucks it's probably because I'm driving.... turbocad6's Avatar
    Join Date
    Oct 2004
    Location
    NY
    Posts
    6,234
    shielding & lengths are your concern.... use a monitor cable..... short 6" leads each side or less...... male one end female other...... THEN connect.... if it works at this distance then you can proceed to make a connection cable inbetween..... if it don't work at that length give it up.....

  10. #10
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,589
    OK I'm planning on doing this to my KEH 8010, which is also OEL.

    What I have noticed is, there is a little switch that is activated when the faceplate is on the HU, make sure that is engaged ortherwise the unit thinks the faceplate is not there and won't work.

Page 1 of 4 1234 LastLast

Similar Threads

  1. Headunit (Linux/Windows CarPC frontend) + initial screenshots
    By NoPistonPC in forum Other Cool Front Ends
    Replies: 321
    Last Post: 08-24-2007, 02:57 PM
  2. radio receipt headunit
    By Tijs67 in forum Car Audio
    Replies: 0
    Last Post: 07-22-2005, 07:05 AM
  3. Replies: 7
    Last Post: 07-01-2005, 03:29 PM
  4. GPS:MM shutdown RR when switch skin
    By MatrixPC in forum RR Bug Tracker
    Replies: 5
    Last Post: 05-12-2005, 11:07 AM
  5. master volume doesnīt work
    By free2world8000 in forum RR Bug Tracker
    Replies: 14
    Last Post: 02-17-2005, 12:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •