Sorry, this is a little long ...

My setup:

I have a 7" Xenarc 700TSV molded into the front dash, a 15" Xenarc flipdown on the roof, and a Lilliput RV651-NP 6.5" rearview mirror. All connections go to the underfloor storage area in front of the second row seats. I'm using an IBM Dock II with either a T20 or T40. The docking station has a Diamond S85 PCI video card that is using the ATI 9250 chipset, and has 2 VGA ports. The docking station is powered by a Go Power Pure Sine Wave 600W inverter. Both Xenarc screens are powered off the HU's somehow, which I was told by the install shop had a regulator that provided clean 12V power. I soldered some wires to the inverter's on/off button, and the install shop hook up the wires to the ACC line somehow so that the inverter turns off when the key is removed.

My problems / issues so far:

The Lilliput's rear view camera image ranges from barely acceptable to very bad, and I'm hoping it's just a camera issue. The shop installed the camera that came with the mirror, which was probably a very cheap CMOS camera. I ordered a camera from Yanlab off of Ebay (from the reviews here), and I'm hoping that it'll solve the picture quality issue. You can see the specs on the mirror here: http://www.geeks.com/details.asp?inv...&cpc=SCH&srm=0

I have been very frustrated with the laptop/dock solution. When I perform the initial setup of the T40 laptop, if I set the BIOS to display image to the laptop's LCD (using the internal AGP chipset), while docked in the docking station that has the PCI video card installed, eventually I would not get a picture on either the laptop's LCD or the external monitor. This happens with the T20 as well. If I set the BIOS option to display to PCI in the dock, then I never get a image on the laptop's LCD, and in XP it shows an exclamation mark on the laptop's graphics entry. This was acceptable to me, as the PCI video card had dual VGA ports.

I finally got the laptop/dock into the car, hooked up to everything, then I discovered a new problem. I turn on the car on, the screen comes on, then I turn the laptop/dock on. The screen displays the image from the laptop fine. When I turn the car off, the dock loses power, but the laptop is still on, running off the battery. No problem, as I had set the laptop to go into hibernation after 3 minutes on the battery. Now if I turn the car back on before 3 minutes, the laptop is on, but the Xenarc screen is now blank. If I turn the car back on after 3 minutes, the laptop is in hibernation mode, and when I power it back on, I still don't get a picture. I can't seem to undock the laptop during the 3 minutes (the laptop supports hot docking/undocking), presumably because I'm using the docking station's video card as the primary display (when I tried undocking while the dock still has power, I got a popup stating that the Radeon 9250 is running and cannot be undocked).

I am guessing that since I'm running the Xenarc screens off the video card in the docking station, when the dock loses power with the laptop still running, it does something to Windows XP so that when the dock has power back, Win XP no longer senses or recognizes the Radeon 9250.

I also can't get Digimoto to connect to my laptop's serial port (supposed to be port 1). I tried port #1 to 4, but none worked.

Has anyone run into a similar problem like this? I'm so frustrated with this right now that I'm thinking about ditching the laptop and go with either a 1-din or SFF solution.

I also had a weird problem as well. While I was driving last night, the 700TSV was showing my laptop's desktop. I then turned the screen off for about 10 minutes, and when I turned it back on, I didn't get an image, but instead I got a rainbow-colored circle on the lower left hand corner of the screen, then the screen turned all white and shut itself off. I powered it back on, but it did the same thing. The third time I powered it on it did the rainbow circle / turning white thing, but then it remained on, and I was not able to turn it off from its power button, and none of the buttons worked. I finally had to pull over, turn the car off, wait a minute, then turn the car back on. The screen then displayed the laptop's desktop fine, and I haven't had the same problem since. Does this sound like the loose ribbon problem that some members have experienced?

Any help would be greatly appreciated!!!