Results 1 to 9 of 9

Thread: Queer USB 2.0 Upgrade prob.

  1. #1
    Newbie Nukeb32dc2's Avatar
    Join Date
    Dec 2005
    Location
    New York, NY
    Posts
    20

    Question Queer USB 2.0 Upgrade prob.

    Ok so I wanted to upgrade to USB 2.0 so I purchased my PCI card, and connected it to my existing 15' USB going to my dash. My hub is powering my USB sound blaster (behind screen), my touch screen and an aux. USB port.

    All worked and works fine using stock USB on MB

    however my USB 2.0 card fails to access anything on my hub. It recognizes the hub, POWERS all the ports but cannot access/utilize anything unless its plugged prior to the hub.

    I thought this was an easy power issue so instead of taking the USB 2.0s 5V, i just took the data, and took the 5V from the stock MBs USB. Basically, at the motherboard, so plugged my 15' usb to both the MB and card, again being spliced.

    This didnt make or break me, i still cant use anything on my hub (ALTHOUGH WILL POWER THE PORTS), and I still can use my extension for anything prior to my hub

    Lastly I purchased a new USB hub, and the same problem persists...

    ANY SIMILAR PROBLEMS? ADVICE? anyone? I appreciate any help!

  2. #2
    Super Moderator. If my typing sucks it's probably because I'm driving.... turbocad6's Avatar
    Join Date
    Oct 2004
    Location
    NY
    Posts
    6,234
    usb hubs connected with a long usb can be hit & miss, just because it worked with the original, doesn't mean anything..... you will probably need to get a usb extender which amplifies the signal for longer runs.... sometimes moving the hub closer to the rear & then using extentions to the front can work too....

  3. #3
    Newbie Nukeb32dc2's Avatar
    Join Date
    Dec 2005
    Location
    New York, NY
    Posts
    20
    Thanks for your reply, I either neglected to or didnt want to think about the integrity of the 2 data wires so today i will plug my hub directly into my pc and see what happens...

    Hows the progress on the van going? I remember seeeing it like a month ago when i first learned about mp3car.com

    thanks again!

  4. #4
    Raw Wave RoyN's Avatar
    Join Date
    Sep 2004
    Location
    São Paulo, Brazil
    Posts
    3,534
    Does the hub being USB1 or USB2 make a difference?
    Roy

    2005 Range Rover 4.4
    Any ideas for putting a PC in this? :)

  5. #5
    Super Moderator. If my typing sucks it's probably because I'm driving.... turbocad6's Avatar
    Join Date
    Oct 2004
    Location
    NY
    Posts
    6,234
    I don't think so.... although logically it may be easier to move the data greater distances if the tx/rx speed is a lot slower..... like 1.0? not to sure really...

  6. #6
    lez
    lez is offline
    FLAC lez's Avatar
    Join Date
    Jan 2004
    Location
    UK
    Posts
    1,334
    is it a via chipset on the usb 2 card, they dont work in XP.

    I have 1, I know.......
    Lez, more widely known as flez1966

  7. #7
    Newbie Nukeb32dc2's Avatar
    Join Date
    Dec 2005
    Location
    New York, NY
    Posts
    20
    Quote Originally Posted by lez
    is it a via chipset on the usb 2 card, they dont work in XP.

    I have 1, I know.......
    Thanks again for tryin to help everyone, Im stuck at work, I really want to try connected my hub directly to cpu without extension, but im stuck at work..

    Both hubs are USB 2.0

    I have maybe 3 feet of extra slack that never mattered with usb 1, so maybe i can get away with simply cutting that out...

    Ill make a post with results around 5.

    thanks again everyone

  8. #8
    Newbie Nukeb32dc2's Avatar
    Join Date
    Dec 2005
    Location
    New York, NY
    Posts
    20
    I connected my 2.0 hub directly to my 2.0 card today, powered up, plugged my sound blaster usb in and XP would freeze on the first bit of audio data that was sent thru.

    So directly into the card with the SB I go and still freezes.

    It has an "Ali" Chipset purchased from Circuit City, it was under $20. I'm going to buy a Belkin USB PCI and hopefuly Ill have more luck...ill post my results

  9. #9
    Low Bitrate
    Join Date
    Aug 2004
    Location
    Eden Mills, ON, Canada
    Posts
    59
    I purchased a USB PCI card with an Ali chipset as well and it would recognize mice and stuff but would not work with any of my USB hard drives. I think its a crappy chipset or something.

Similar Threads

  1. USB 2.0 problems with Windows
    By kalgra in forum Input Devices
    Replies: 2
    Last Post: 06-13-2005, 03:23 PM
  2. USB 2.0 on Win2k3...need service pack?
    By Grayscale in forum Software & Software Development
    Replies: 13
    Last Post: 08-21-2004, 02:49 PM
  3. are usb 2.0 devices able to work with usb 1.1 hubs?
    By chris in nh in forum General Hardware Discussion
    Replies: 9
    Last Post: 06-28-2004, 07:27 PM
  4. USB 2.0 vs. Firewire... keeping a low profile
    By gregulator in forum General Hardware Discussion
    Replies: 9
    Last Post: 12-11-2003, 07:08 AM
  5. Replies: 7
    Last Post: 09-01-2002, 09:25 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •