Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Just want oto run an idea past you all...!!!

  1. #1
    Newbie
    Join Date
    Dec 2005
    Posts
    6

    Red face Just want oto run an idea past you all...!!!

    I am new to this scene, but if you need any help hacking or chipping things give me a shout..!!!!

    I am putting a car PC into my new FTO.

    I have got the speakers.
    16cm Component Infinties
    6x9 Infinities
    Sony 4 channel amp with the correct RMS values..!!!

    I have a Lilliput 7" Touch screen
    I am not sure if i am going to use my HP eVectra or a Laptop.

    Because the FTO has a double DIN slot i want to mount the screen in the dash i have seen pics of it done on here and i think that that along with the Hide it factor (the old face plate from the original stereo) appeals a lot.

    The down side to this is that i will not have a head unit...!

    Wiring it all in i intend to not use any existing cables as they are now 10 years old...!

    So.
    If i mount the AMP in the boot, and then feed all of the cables off that to the speakers all will be well. I was intending to connect the AMP to the rear light feed so that the amp will be powered only when i turn the lights on... (this is to avoid cranking and speaker pop) Will this work.

    To connect the audio to the amp i was intending to use the speaker out on the PC to connect to the line in on the amp.... Will this be good enough quality for the speakers or is it worth upgrading this to a USB sound card/processor first.....

    Powering the PC should not be an issus because which ever i use i have a DC-DC supply that will work as the eVectra is a DC supply.

    Just wanted to check my logic before i get the hacksaw and dremmel out over the christmas break.

    Thanks in advance
    Crash

  2. #2
    Newbie k_oss_mrld's Avatar
    Join Date
    Mar 2005
    Location
    Southern PA, where men are men, and sheep run scared.
    Posts
    25
    "I was intending to connect the AMP to the rear light feed so that the amp will be powered only when i turn the lights on... (this is to avoid cranking and speaker pop) Will this work."


    It would probably work for about 2 mins, and then you'll fry something. The power wire to your amp should be heavy gauge straight from the battery. Amps suck a lot of power, and that much power travelling through the tiny wires in your lights will most likely melt. But knock yourself out. Other than that, you can answer the rest of the questions yourself just by searching the forum. It's all in there.
    Planning Meter I--->-I: 80%
    Install Meter I-----I: 0%
    Amount of stolen/bootlegged/DLed software: astronomical

  3. #3
    Newbie
    Join Date
    Dec 2005
    Posts
    6
    Cheers for that, i think i know the answers to the other bit i just wanted them confirming...!!!!

    Will the amp need/take a 12v feed straight off the battery, i thought that a head unit only have a 5v preout to power the amp. Or have i missed the point.

    Crash

  4. #4
    Low Bitrate
    Join Date
    Sep 2005
    Location
    scotland
    Posts
    99
    you could however use the lights for the amp signal and the power from the battery
    this way it will not turn on till you switch on the lights
    but if your goin to do that stick a switch on the dash

  5. #5
    Newbie
    Join Date
    Dec 2005
    Posts
    6
    I get it now...!!!

    The amp needs 12v and the 5v preout is the switch which tells it to come on...!!!

    Is that right.
    Sorry for the dumb questions but you can see why i am asking it.

    Crash

  6. #6
    FLAC evandude's Avatar
    Join Date
    Mar 2005
    Location
    Maine
    Posts
    937
    correct, except I'm pretty sure the output to turn the amp on is 12v, not 5...
    But don't take it from me! here's a quote from a real, live newbie:
    Quote Originally Posted by Viscouse
    I am learning buttloads just by searching on this forum. I've learned 2 big things so far: 1-it's been done before, and 2-if it hasn't, there is a way to do it.
    eegeek.net

  7. #7
    Super Moderator. If my typing sucks it's probably because I'm driving.... turbocad6's Avatar
    Join Date
    Oct 2004
    Location
    NY
    Posts
    6,234
    the 5v pre-out is what's confussing you... this is a spec on the rca's out, which have nothing to do with powering the amp or making it turn on....

    your amp needs a heavy ground wire & a heavy power wire("heavy" being relative to the amperage draw of the amp), it also needs a turn on signal, which is 12v & doesn't even draw one amp, light gauge wire is fine here..... this turn on signal can be from the lights, the ignition, the head unit.... or anything really, it's just the trigger.....

    the 5v reference doesn't even come into play here yet.... that comes into play AFTER the amp has turned on..... the reference is what drives the rca signal.... this can range fromless than 2v to 8v & more......

  8. #8
    Newbie
    Join Date
    Dec 2005
    Posts
    6
    Thanks for this turbocad6.

    Wish me luck....

    Crash

  9. #9
    Super Moderator. If my typing sucks it's probably because I'm driving.... turbocad6's Avatar
    Join Date
    Oct 2004
    Location
    NY
    Posts
    6,234
    good luck

  10. #10
    Newbie
    Join Date
    Dec 2005
    Posts
    6
    Another question on this...???

    Power, i was going to power this from a 12v DC-DC laptop supply which i have read about and purchased. Can you make the evectra autoboot at switch on.

    I know that the OPUS is an integrated power supply/startup controller but i am not sure if i need this or just one of the other start up controllers.

    Will i be able to power up the evectra even with a startup controller....?

    Thanks
    Crash

Page 1 of 2 12 LastLast

Similar Threads

  1. UPS run from inverter?
    By FyreDaug in forum Power Supplies
    Replies: 28
    Last Post: 01-18-2007, 07:03 PM
  2. I just can't run MapMonkey 1.1.3
    By dohdoh in forum Map Monkey
    Replies: 2
    Last Post: 02-22-2005, 04:22 PM
  3. Getting adware/ Trojans off my comp!
    By bosstone74 in forum General MP3Car Discussion
    Replies: 23
    Last Post: 05-24-2004, 08:28 PM
  4. Those who run fans for cooling??
    By osirisdon in forum General Hardware Discussion
    Replies: 3
    Last Post: 06-12-2003, 09:30 AM
  5. Plugin idea - suggestions anyone?
    By kevmo in forum Software & Software Development
    Replies: 7
    Last Post: 10-17-2001, 07:50 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •