Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: USB Sound Card muted upon resume from hibernate

  1. #11
    Constant Bitrate
    Join Date
    Oct 2007
    Posts
    219
    Quote Originally Posted by HiJackZX1 View Post
    that is a good point..... I didnt think of that one. Only thing I could suggest is get your system as stable so you wont get to the screen. I have never had to see that screen.... darn now you got me worried...
    For the USB card issue I had a plan B. Since the only way to make it work again was by unplugging it from the usb port, I was thinking of using an usb extension cable and then route the usb cables in a way that the connection between the extension and the sound card cable was accessible from the arm rest compartment. If the card "crashed", I will just unplug the card cable from the extension and then plug it again.

  2. #12
    Who am I? HiJackZX1's Avatar
    Join Date
    Jul 2007
    Location
    Miami
    Posts
    6,557
    I don't like that idea...... I think it should work as it should... if our mobos didn't try to access usb first I think the issue would be ok..... like my mobo BIOS thinks the sound blaster is a hub... which I think is the issue with me....

  3. #13
    Who am I? HiJackZX1's Avatar
    Join Date
    Jul 2007
    Location
    Miami
    Posts
    6,557
    Well today I ordered my replacement CD.... cost me $10.34 with shipping included. Sucks that they dont have a downloadable version of the CD.
    Nirwana Project, the Android/Win 7 hybrid system!

    1X Ainol Novo Flame Tab
    4X MK808b
    3x Perixx Touchpads
    3x 7 inch Screens
    1X 7 inch motorized Screen
    1x Win 7 PC

  4. #14
    cheap custom title JC-S60's Avatar
    Join Date
    Mar 2004
    Location
    Ghent - Belgium
    Posts
    1,863
    Try using this: http://support.microsoft.com/kb/311272 after resuming (deconnect, reconnect of devices in software).

    Good luck!

  5. #15
    Who am I? HiJackZX1's Avatar
    Join Date
    Jul 2007
    Location
    Miami
    Posts
    6,557
    Quote Originally Posted by JC-S60 View Post
    Try using this: http://support.microsoft.com/kb/311272 after resuming (deconnect, reconnect of devices in software).

    Good luck!
    BROOOOOOOOOOOOOOOOOOOOOOOOOOO, thank you, you pointed me in the right direction... i found this guys, explains in detail how to set up DevCon and a program called hibernate trigger.... You can set it up to restart a specific USB device...

    http://thegreenbutton.com/forums/thread/170896.aspx
    http://www.dti.nu/usb/
    Nirwana Project, the Android/Win 7 hybrid system!

    1X Ainol Novo Flame Tab
    4X MK808b
    3x Perixx Touchpads
    3x 7 inch Screens
    1X 7 inch motorized Screen
    1x Win 7 PC

  6. #16
    Constant Bitrate
    Join Date
    Oct 2007
    Posts
    219
    Quote Originally Posted by HiJackZX1 View Post
    BROOOOOOOOOOOOOOOOOOOOOOOOOOO, thank you, you pointed me in the right direction... i found this guys, explains in detail how to set up DevCon and a program called hibernate trigger.... You can set it up to restart a specific USB device...

    http://thegreenbutton.com/forums/thread/170896.aspx
    http://www.dti.nu/usb/
    Do you have gps on your carputer? If so, Xport already does that. It has a device list where you can select usb devices you want to "reset" after resume.

    In my case, when the card hangs not even a restart will not make it work. I have to physically disconnect the usb cable.

    Sorry you had to pay for the CD. I had an original CD but didnt understand what you needed. I though you already had newer drivers so the CD was not needed anymore.

  7. #17
    Who am I? HiJackZX1's Avatar
    Join Date
    Jul 2007
    Location
    Miami
    Posts
    6,557
    Quote Originally Posted by silvi4000 View Post
    Do you have gps on your carputer? If so, Xport already does that. It has a device list where you can select usb devices you want to "reset" after resume.

    In my case, when the card hangs not even a restart will not make it work. I have to physically disconnect the usb cable.

    Sorry you had to pay for the CD. I had an original CD but didnt understand what you needed. I though you already had newer drivers so the CD was not needed anymore.
    I have GPS but through bluetooth, and since CF has that 5 mb limit right now on bluetooth data, i dont use it at all.

    Well im going to try and see if this will program (hiberbanate trigger will work). If anything I will connect the SB to the new 2,0 card. I know in the past it has worked on there.

    Yea, Creative is cr@ppy and makes you pay unless you have proof of purchase... Why a company doesnt post an exact online version, instead of useless bits and pieces, is beyond me.
    Nirwana Project, the Android/Win 7 hybrid system!

    1X Ainol Novo Flame Tab
    4X MK808b
    3x Perixx Touchpads
    3x 7 inch Screens
    1X 7 inch motorized Screen
    1x Win 7 PC

  8. #18
    Constant Bitrate
    Join Date
    Oct 2007
    Posts
    219
    I think the problem all along is winamp. After resuming from hibernation the music is muted but if minimize roadrunner you can go to sounds control panel applet and you can hear the speakers if you click on the sound level button. If you restart roadrunner this will kill winamp and when it comes back up you can hear your music.
    It seems the sound card is not muted but winamp is.
    This is diferent from the soundcard hanging. When the soundcard hangs you cant hear anything from windows. In my case when the sound card hangs, the audio outputs remain open and you can hear engine noise trough the speakers.

Page 2 of 2 FirstFirst 12

Similar Threads

  1. no sound on resume from hibernate FIX temporarly
    By xdjxklusivex in forum FrodoPlayer
    Replies: 5
    Last Post: 12-18-2005, 12:23 PM
  2. Sound card vs USB card
    By Splinter in forum General Hardware Discussion
    Replies: 2
    Last Post: 09-06-2005, 10:49 AM
  3. FM sound coming from tuner card not sound card
    By Ascension in forum Newbie
    Replies: 2
    Last Post: 07-18-2005, 04:24 AM
  4. Audio crash after hibernate (USB alerts)
    By Peoples in forum RR Bug Tracker
    Replies: 11
    Last Post: 03-10-2005, 01:29 PM
  5. Xterasys USB Sound Card?
    By peker in forum General Hardware Discussion
    Replies: 3
    Last Post: 05-18-2004, 09:04 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •