Results 1 to 3 of 3

Thread: SlimSlot DVD player problem

  1. #1
    Registered User
    Join Date
    Aug 2004
    Posts
    93

    SlimSlot DVD player problem

    Ok...i've bought the slim slot drive here on mp3car.com ....

    what i have is the IDE to USB adapter and the adapter also from mp3car.com

    i have my CarPuter setup in the trunk, while my DVD player in the front of the car. I have tested the drive straight from the computer (USB adapter to USB slot and Power from the OPUS 90W.

    With that said, it works WONDER!! CD is read, DVD is played, and CDR is burned.

    now!! i move the DVD player back to the front....the USB is hooked up to a 2.0 USB hub and the Power is Extended from the computer ALL the way to the front using 18 gauge wires. THIS SETUP DOESNT WORK...the Computer recognizes the drive, but when a CD is inserted into the drive, it seems like it is hesitating to load. Sounds like it has no power or something.

    what is going on?

    what i have done to figure out the problem is:

    1) used the power directly from the Computer/Opus with an EXTENDED USB cable (12 ft) no USB hub...and it works FINE
    2) used Long USB cable (12 ft) no USB hub with extended power from Carputer....the drive doesnt work
    3)Plugged drive into USB hub and used extended power....the drive doesnt work


    so, i'd figure it must be the power....but i am not for sure.


    so, my question is, can i use power from my CAR? like a 12v somewhere?

    i need help cuz i want my DVD drive to work already

    i hope this will help others out there tooo

  2. #2
    Raw Wave EsKALad's Avatar
    Join Date
    Jan 2005
    Location
    Chicago, IL
    Posts
    2,102
    i kinda get your point but im too lazy to reread it lol. if you wanna turn your cars 13.8v into 5v look into the opus POL in the mp3car.com store.
    i got dat ***** sittin on 22s! SUPERMAN EDITION!

  3. #3
    Maximum Bitrate Naamanf's Avatar
    Join Date
    Sep 2003
    Location
    Colorado
    Posts
    508
    Check the voltage at the end of the cable. Make sure you are still getting 5v.
    2007 Tahoe
    Opus with iBase 896 and Pentium M 735 Transflective Xenarc Alpine DVA-9861, PXA-H900, Sinfoni 45X2 (2) 90x2, Genesis Dual Mono, JL 1000/1 (2), Focal Be tweeters, ScanSpeak Revelator Mids, Dynaudio MW170, Dayton 12" Ref.

    My Install

Similar Threads

  1. DVD player for cars.
    By bimmeracer in forum General MP3Car Discussion
    Replies: 12
    Last Post: 12-16-2005, 12:02 PM
  2. Replies: 1
    Last Post: 03-10-2005, 11:50 PM
  3. Problem with DVD playback
    By blustreak in forum General Hardware Discussion
    Replies: 1
    Last Post: 03-09-2005, 09:47 PM
  4. PS2 as my DVD player?
    By Skipjacks in forum Off Topic
    Replies: 4
    Last Post: 02-14-2005, 06:41 PM
  5. no DVD picture w/ media player and nvdvd
    By warnockm in forum General Hardware Discussion
    Replies: 2
    Last Post: 01-04-2005, 08:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •