Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: PC shuts down in the middle of resuming hibernation

  1. #1
    Constant Bitrate doublet's Avatar
    Join Date
    Aug 2005
    Location
    OKC, Oklahoma
    Posts
    192

    PC shuts down in the middle of resuming hibernation

    I'm having a weird hibernation resume issue that I can't find the answer to anywhere on the forum. I chose to "Hibernate" "When I press the power button on my computer" option in power management. Hibernating down is fine. I get this problem when I resume from hibernation. After the "Resuming Windows" screen is done, the computer shuts down and then boots up again normally except I get an error screen in the middle of it. It's a black screen that says

    "The last attempt to restart the system from its previous location failed. Attempt to restart again?".

    And then I have 2 options:
    1. Delete restoration data and proceed to system boot menu.
    2. Continue with restart.

    Well it's not really an option since #2 will give me the same result all over again. This is driving me nuts. Any ideas?

  2. #2
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,949
    First of all, is this in your car? What are the system specs, including power supply?

    When you ask a question like this, you really need to provide more information than "My computer does this." There's a lot of potential causes for what you're experiencing, and without any details, it's difficult to pinpoint the solution.

    I'd first try a new stick of RAM in the system. Bad RAM makes PCs do all sorts of wacky ****.
    Another problem could be the HDD. Did you do a full or quick format when you installed WIndoze? If you did a Quick Format, it wouldn't have done a CHKDSK, which means that any bad sectors wouldn't be discovered and written around.
    The CPU could be overheating, although on a resume from hibernation, that's not too likely a cause. Still worth investigating, though.
    Can you boot into safe mode? If you can, then there may be something with a user profile that's screwing up the resume.
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  3. #3
    Constant Bitrate doublet's Avatar
    Join Date
    Aug 2005
    Location
    OKC, Oklahoma
    Posts
    192
    Oh yea sorry.

    VIA EPIA-SP13000
    512 RAM
    80 gig 3.5" HD
    Xenarc 700TSV
    OPUS 150 PSU

    It happens both in the car and out.

  4. #4
    MySQL Error jcdillin's Avatar
    Join Date
    May 2003
    Location
    Miami, FL
    Posts
    4,043
    Yeah I agree with DP, first things I would check would be the RAM and HD, since those are the main things that are used during the hibernate and resume process. The other thing to check is that you have good sized wires going to your opus, if they are too small it will cause system instability.
    肚子笑痛了
    S60 Install

  5. #5
    Constant Bitrate doublet's Avatar
    Join Date
    Aug 2005
    Location
    OKC, Oklahoma
    Posts
    192
    I don't think it's a wiring problem because it happens when I test the system indoors too. I will give the other suggestions a shot.

  6. #6
    FLAC strohj's Avatar
    Join Date
    Aug 2004
    Location
    Pearland
    Posts
    1,345
    are you using the same power supply in and out of the car??

    if so.. make sure that hibernation completes when you shut down your system..

    It could be that hibernation doesnt complete when shutting down.. and thus you have a corrupted hibernation file...
    Pentium 4m 1.5GHz|MB896|Roadie Extreme|XM-Direct|Rikaline 6010|T-View 7"|Streetdeck|160gb Western Digital|1Gb DDR2-533 Ram

  7. #7
    MySQL Error MatrixPC's Avatar
    Join Date
    Sep 2003
    Location
    Beach City, Socal
    Posts
    4,053
    What I think is (and if you are not using AC PSU.)
    The system take tooooooooooooo long to hibernate.
    The shutdown controller (Time to Kill) is toooooo short. I mean shorter than the time it take the PC to hibernate. Thus cut power in the middle of hibernate.

    So, try to hook it up on an AC PSU to see if the same thing happen.
    2004 Matrix XR A7N8X-VM/400 AMD XP-M 2500+, DS-ATX
    89 Supra Turbo P3 600E@750/Abit BE6 II, Alpine M-BUS Car2PC.
    Y2K Accord Dell GX150
    RoadRunner is the best FE PERIOD
    EmoRebellion is a SCAMMER

  8. #8
    Constant Bitrate doublet's Avatar
    Join Date
    Aug 2005
    Location
    OKC, Oklahoma
    Posts
    192
    I use the opus in the car and a built in 60W DC board,
    External AC adapter (brick), psu indoors. Both gives the same result.

  9. #9
    Raw Wave EsKALad's Avatar
    Join Date
    Jan 2005
    Location
    Chicago, IL
    Posts
    2,102
    i doubt that 60 watts is enough to power it. get a reg atx psu like 10 bucks and use that to test.
    i got dat ***** sittin on 22s! SUPERMAN EDITION!

  10. #10
    Newbie
    Join Date
    May 2006
    Posts
    8
    did this probelm ever get fixed.. i just reformatted an old computer with hopes to put it in my car.. and unfortunately im getting the exact sme problem with the exact same menu's. Hibernates in less than 10 seconds. when it tries to resume the resume bar goes to 100% then the computer clicks and restarts ..
    i did do a quick format though. so if all else fails ill go back and do a full format..
    but specs..
    mobo : ECS k7s5a
    Cpu: amd athlon 1700+
    Ram: 512mb 333ddr
    OS: Windows XP with sp2.

Page 1 of 2 12 LastLast

Similar Threads

  1. PC audio too low
    By Alphared in forum General Hardware Discussion
    Replies: 5
    Last Post: 10-04-2008, 04:20 PM
  2. For Sale for all you aussies. Complete mp3 car pc
    By Holden__V8 in forum Classified Archive
    Replies: 20
    Last Post: 04-09-2005, 05:30 AM
  3. A few observations in OS and why I'm now using Windows 2003...
    By Mastiff in forum Software & Software Development
    Replies: 12
    Last Post: 01-21-2004, 09:11 AM
  4. evaluate this in-dash tablet PC plan
    By dimas in forum Laptops, Netbooks, Tablets, UMPCs, etc.
    Replies: 10
    Last Post: 11-15-2003, 06:50 PM
  5. FS: Casio EM500 Pocket PC / 800mhz Desktop PC / Misc
    By gguy in forum Classified Archive
    Replies: 1
    Last Post: 10-07-2001, 08:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •