Results 1 to 2 of 2

Thread: FV24 slow boot problem

  1. #1
    Variable Bitrate Mikesz's Avatar
    Join Date
    Apr 2001
    Posts
    360

    FV24 slow boot problem

    I have an fv24 with a celeron 800 and 128mb of memory. I have win 98 se for an os. Sometimes when I boot the system it takes an exceptionally long time (about 3 minutes). When the system boots fine it takes considerably less time (45 seconds). The slowness starts when the os first starts loading, the mouse will even be slow and jumpy. The system will continue to be slow untill it is rebooted. I remember seing a fix for this somewhere but i cannot find it again. I dont remember if was a 4in1 driver from via or a windows issue.

    I hope i dont have to update my bios, I just got my tv out working fullscreen by changing to an older bios and installing win98.
    mike
    91 cadillac sedan deville, winXP, FV25 with Celeron 800, Redant 7" widescreen in dash, Opus DC-DC, Irman, Digital Cable remote(lots of buttons), 120 gig 7200rpm 8meg cache WD hard drive, VI power mobile HD rack, mediaengine

  2. #2
    Variable Bitrate Mikesz's Avatar
    Join Date
    Apr 2001
    Posts
    360
    I found the sollution to my problem here http://www.speedguide.net/Windows/win_bugs.shtml


    damn windows 98. I am posting this in general software to becouse i did this to 2 98 systems i had and both benifitted.
    mike
    91 cadillac sedan deville, winXP, FV25 with Celeron 800, Redant 7" widescreen in dash, Opus DC-DC, Irman, Digital Cable remote(lots of buttons), 120 gig 7200rpm 8meg cache WD hard drive, VI power mobile HD rack, mediaengine

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •