Page 3 of 3 FirstFirst 123
Results 21 to 30 of 30

Thread: Too many USB devices

  1. #21
    MySQL Error Scouse Monkey's Avatar
    Join Date
    Mar 2004
    Location
    Bristol
    Posts
    9,727
    ner ner DP, i am better than you! :P

  2. #22
    Maximum Bitrate Dragonknell911's Avatar
    Join Date
    Aug 2004
    Posts
    521
    Haha, Scouse Monkey thank you for your help too =)

    edit i also have a usb num pad for dialing phone numbers.
    REBUILDING!!

  3. #23
    Low Bitrate grimor2000's Avatar
    Join Date
    Dec 2005
    Location
    Chicago-ish
    Posts
    109
    when you explain to me how you will ACTIVELY use all of those usb devices (not just all plugged in) at the same time, I'll believe you
    Causa latet vis est notissima

    VIA SP13000
    1GB DDR400
    Slimline Slot-load DVD-RW
    60GB 2.5 Inch SATA 5400RPM
    Dual Active PCI riser
    PCI TV/FM card
    Logisys FP800
    Thermaltake VFD Media Lab
    M1-ATX

  4. #24
    Maximum Bitrate Dragonknell911's Avatar
    Join Date
    Aug 2004
    Posts
    521
    Seriously i'd appreciate the help, if you'd bother to read first. Oh and not post unintelligent and random things such as,
    Quote Originally Posted by grimor2000
    bluetooth is your friend lol

    Quote Originally Posted by dragonknell911
    Earlier in the thread, i specify exactly what devices will be used at all times.
    which would be...
    Quote Originally Posted by Dragonknell911
    I will be using the dvd drive frequently and the webcams and cf reader constantly
    REBUILDING!!

  5. #25
    Low Bitrate
    Join Date
    Feb 2006
    Posts
    59
    WTF, I thought I wanted to put a lot of things on mine.

  6. #26
    Maximum Bitrate Dragonknell911's Avatar
    Join Date
    Aug 2004
    Posts
    521
    This really is'nt that bad, I was simply looking for the simplest way to get these powered/ and connected. Which i've found. Thank you Scouse Monkey, and DarquePervert.
    REBUILDING!!

  7. #27
    Low Bitrate grimor2000's Avatar
    Join Date
    Dec 2005
    Location
    Chicago-ish
    Posts
    109
    Quote Originally Posted by Dragonknell911
    Seriously i'd appreciate the help, if you'd bother to read first. Oh and not post unintelligent and random things such as,




    which would be...
    well, that covers maybe 3 or 4 devices, that doesn't include all 15. And I answered your question as soon as you asked but since you have some kind of self-inportant attitude, I'll make sure I don't answer any moreof your questions because obviously I can't read, and you can't think
    Causa latet vis est notissima

    VIA SP13000
    1GB DDR400
    Slimline Slot-load DVD-RW
    60GB 2.5 Inch SATA 5400RPM
    Dual Active PCI riser
    PCI TV/FM card
    Logisys FP800
    Thermaltake VFD Media Lab
    M1-ATX

  8. #28
    MySQL Error Scouse Monkey's Avatar
    Join Date
    Mar 2004
    Location
    Bristol
    Posts
    9,727
    Quote Originally Posted by Dragonknell911
    This really is'nt that bad, I was simply looking for the simplest way to get these powered/ and connected. Which i've found. Thank you Scouse Monkey, and DarquePervert.
    no probs. good luck.

  9. #29
    Variable Bitrate ramy_zohair's Avatar
    Join Date
    Sep 2004
    Location
    Sharjah, Emirates
    Posts
    394
    good luck with that list.

    Final Touches

    Car: 2002 Mitsubishi Magna EI
    CarPC: SP13000, M2-ATX, 512 MB RAM, 120 GB 2.5" HD, X-Fi Sound Card, Xenarc 700TSV, Garmin 18 USB.
    Audio: 2X15" Rockford Punch Z, 1 Rockford Punch 2-ch Amp, 1 Soundstream Lil Wonder II 4-ch Amp

  10. #30
    FLAC LESLIEx317537's Avatar
    Join Date
    Jan 2002
    Location
    Long Island, NY
    Posts
    1,596
    I made molex power extension cables.
    One runs to the front of the car, one to under the back seat.

    All my devices are powered using molex connectors. I just buy Molex power splitters each time I add a device.

    One 4-port hub in back, two 4-ports in front (Got a 7 port Belkin waiting to swap).

    I power everything off the M2-ATX in my sig with no problems.
    SP13000|M2-ATX|512MB DDR400|2.5" 7200RPM S-ATA|Trans-7"|Slim SL DVD-CDRW|KEH 5.1 DSP|SB L!ve Ext|Gyration PowerMate|BT|WiFi|GPS|WinXP|VoomPC
    GPSing - Digital Speedo
    Relocating headunit and extending faceplate
    Button app to Alt-Tab between two programs

Page 3 of 3 FirstFirst 123

Similar Threads

  1. My USB/Wifi troubles.
    By JPuma in forum General Hardware Discussion
    Replies: 0
    Last Post: 09-23-2005, 11:44 AM
  2. Am I exhausting my USB inputs? How many devices is too much?
    By ummagawd in forum General Hardware Discussion
    Replies: 29
    Last Post: 04-05-2005, 01:46 PM
  3. Audio crash after hibernate (USB alerts)
    By Peoples in forum RR Bug Tracker
    Replies: 11
    Last Post: 03-10-2005, 01:29 PM
  4. noise from usb devices on M10K
    By port20 in forum General Hardware Discussion
    Replies: 10
    Last Post: 04-19-2004, 08:07 PM
  5. Replies: 4
    Last Post: 04-06-2004, 09:52 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •