Results 1 to 4 of 4

Thread: Paging Arby...

  1. #1
    Newbie
    Join Date
    Aug 2000
    Posts
    54

    Question Paging Arby...

    Arby,
    I've seen you in quite a few posts regarding LCD's. Wondering if you can help me out...

    I have a Sharp LQ10D131, and a EarthVision/PCI controller card from flat-panel.com. I think I've got all the connections made except the power. I have the datasheet for the LCD and the instructions/datasheet for the controller. Power is supposted to be controlled thru the controller by a 3.3v or 5v output. I assume I need an inverter (I have the one that was removed from the laptop w/the screen). The inverter has 2 black, 2 red and 3 white wires. Do I just bundle the colors together and give red the 5v (based on the data sheet) and black the ground? What do I do w/the white? I'm confused.

    Thanks!

    Richard
    '96 LT1 Caprice
    Tunercat Enhanced
    Best 1/4 time: 14.5 @ 93 mph

  2. #2
    Live and Kickin'
    Arby's Avatar
    Join Date
    Dec 2000
    Location
    Houston
    Posts
    1,377

    Post

    The screen requires two types of power...

    It first needs 3.3 or 5V for the control board (goes in through the cable with all of the red/green/blue)

    It also needs High AC voltage for the backlight. Your inverter should have a 5V or 12V in and then a ~500V AC out. You need to give it the power it needs, and hook the high voltage ac up to the backlight. This should be a completely seperate plug from the rest of it.

    Hooking up the inverter to the control board input would produce a great pyrotechnic show, however (*BOOOM* )


  3. #3
    Live and Kickin'
    Arby's Avatar
    Join Date
    Dec 2000
    Location
    Houston
    Posts
    1,377

    Post

    Oh, and try to get a photo of the inverter if you can. I'm still confused as to which wires would be the dc in and which would be the ac out.

  4. #4
    Newbie
    Join Date
    Aug 2000
    Posts
    54

    Post

    Arby,

    Thanks for the info. I didn't get your second reply 'till today, but your first reply helped out a bit. I just had to take a deep breath and connect it. I went with red/red and black/black off a connector for a hard drive power supply. Light comes on now (although it seems a little bright. I move the slider on the inverter to adjust brightness, but it just got brighter. No flickers or anything to suggest a problem. The white wires were left disconnected. Not sure what they do.

    The output of the inverter is no big deal. Came out of the same laptop so it plugs right into the screen itself.

    So apparently, now I just have to contend with the data connections. Let me know if this helps your or if you have any more advice.

    THX!

    Richard.

    ------------------
    '96 LT1 Caprice
    <SAIL>
    '96 LT1 Caprice
    Tunercat Enhanced
    Best 1/4 time: 14.5 @ 93 mph

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •