Results 1 to 4 of 4

Thread: USB not detecting?

  1. #1
    Constant Bitrate
    Join Date
    Apr 2005
    Posts
    117

    USB not detecting?

    I got the EPIA SP13000 and i installed the USB drivers but when i put the usb plug in for my wireless keyboard+ mouse, its not detecting? anyone know why? do i gotta conenct something on my mobo to enable usb/

  2. #2
    Constant Bitrate
    Join Date
    Apr 2005
    Posts
    117
    i installed all drivers, un isntalled and re-isntalled... still not working?

  3. #3
    Constant Bitrate
    Join Date
    Apr 2005
    Posts
    117
    can anybody help me

  4. #4
    Variable Bitrate proph's Avatar
    Join Date
    Aug 2005
    Location
    Little Elm, Texas
    Posts
    422
    Did you make sure that USB's are enabled in the bios. If you update the windows SP that happens too. Send a pm to let me know how it went.

Similar Threads

  1. USB IR stick to COM port??
    By vxcarpc in forum Input Devices
    Replies: 17
    Last Post: 03-20-2008, 06:31 PM
  2. Problem with ITPS / hibernation and External USB HD
    By veetid in forum Power Supplies
    Replies: 5
    Last Post: 01-02-2006, 08:35 PM
  3. USB power issues - opinions please
    By zaxxon in forum Power Supplies
    Replies: 2
    Last Post: 07-20-2005, 10:03 PM
  4. fried USB ports
    By alti in forum General Hardware Discussion
    Replies: 3
    Last Post: 07-09-2005, 11:27 PM
  5. are usb 2.0 devices able to work with usb 1.1 hubs?
    By chris in nh in forum General Hardware Discussion
    Replies: 9
    Last Post: 06-28-2004, 07:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •