Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Question about Ibus and Changer emulation

  1. #1
    Newbie
    Join Date
    Mar 2006
    Posts
    17

    Question about Ibus and Changer emulation

    Hey guys, Right now I have my C33 HU plugged into my laptop with an IBus schmatic I found in the yahoo group. I also found a cd changer emulator that continuously says there is a cd changer connected.

    My original thought was I emulate a changer, then hookup the audio cables to some other source and it should play... But it dosnt.

    Is there something I am missing?

    Ive just got the laptop running right now emulating the changer, power and ground to the cd changer port, and my audio cables run to the headphone jack on my laptop for testing.

  2. #2
    Constant Bitrate
    Join Date
    Jun 2005
    Location
    California
    Posts
    142
    You're missing information that would allow people to help you...

    When the CD changer emulator is connected, does the head unit indicate that it's playing a CD?

    Where do you have the PC audio connected to on the emulator or aux connector of the HU?

  3. #3
    Newbie
    Join Date
    Mar 2006
    Posts
    17
    Quote Originally Posted by MINI4cathy
    You're missing information that would allow people to help you...

    When the CD changer emulator is connected, does the head unit indicate that it's playing a CD?

    Where do you have the PC audio connected to on the emulator or aux connector of the HU?
    Sorry for the late reply.

    Yes, the HU does indicate a CD is playing

    I have it plugged into the the line input on the cd changer plug

  4. #4
    Newbie
    Join Date
    Mar 2006
    Posts
    17
    Also, I can hear it somewhat over the speakers, its very faint, like its just playing because of interference. Like if you have a tape adapter and flip it to side B while its playing you can still hear the music faintly.

  5. #5
    Newbie
    Join Date
    Mar 2006
    Posts
    17
    anyone??

  6. #6
    Newbie
    Join Date
    Mar 2006
    Posts
    17
    Bump

  7. #7
    Constant Bitrate captain_jim1's Avatar
    Join Date
    Nov 2002
    Location
    New Jersey
    Posts
    192
    Sounds to me like if the volume is very faint than the amp isn't turning on .. maybe that's a seperate IBUS thing?
    -Brad
    83 mp320i
    99 mp323i
    _________

    7" Lilliput w/Touch, 150 W Opus, 2.4ghz P4 533fsb, 512 DDR 333mhz, GPS, WiFi Inet, 40g Maxtor 7200rpm, Laptop DVD/CD-RW w/USB2.0 Bridge, WinXP Pro.

  8. #8
    Newbie
    Join Date
    Mar 2006
    Posts
    17
    There shouldnt be an amp of any sort? Its just taking place of the cd changer

  9. #9
    Constant Bitrate captain_jim1's Avatar
    Join Date
    Nov 2002
    Location
    New Jersey
    Posts
    192
    Quote Originally Posted by equate975
    There shouldnt be an amp of any sort? Its just taking place of the cd changer
    Right, but what do you think powers the speakers? On the HK systems there is a seperate amp in the system. I'm just guessing that you have to 'turn' that on somehow..
    -Brad
    83 mp320i
    99 mp323i
    _________

    7" Lilliput w/Touch, 150 W Opus, 2.4ghz P4 533fsb, 512 DDR 333mhz, GPS, WiFi Inet, 40g Maxtor 7200rpm, Laptop DVD/CD-RW w/USB2.0 Bridge, WinXP Pro.

  10. #10
    Newbie
    Join Date
    Mar 2006
    Posts
    17
    Oh.. I see what you mean.

Page 1 of 2 12 LastLast

Similar Threads

  1. BMW owners...i need IBUS HELP
    By Jir1984 in forum Input Devices
    Replies: 10
    Last Post: 04-16-2006, 01:04 PM
  2. BMW IBus help?
    By Jir1984 in forum General Hardware Discussion
    Replies: 1
    Last Post: 03-19-2006, 08:11 PM
  3. BMW iBus Users needed!
    By Stevo759 in forum Newbie
    Replies: 12
    Last Post: 02-07-2006, 01:42 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •