Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: someone with a m10000 and bios 1.16 help

  1. #1
    Low Bitrate
    Join Date
    Jul 2005
    Posts
    100

    someone with a m10000 and bios 1.16 help

    i recently set my bios to lcd instead of crt + lcd in the bios and my xenarc isn't picking up signal anymore. if someone could give me the exact keyboad movements to change the setting it would really help me out. thanks

  2. #2
    Banned Hwonder's Avatar
    Join Date
    Nov 2005
    Location
    NC
    Posts
    41

  3. #3
    Para Laura thanatos106's Avatar
    Join Date
    Nov 2004
    Location
    Miami Beach,FL U.S.A
    Posts
    3,497
    RexBruMet Skin for FrodoPlayer

    Nissan Aux-in MOD


    Quote Originally Posted by bgoodman
    We're an international forum, post in whatever langauge you like.

  4. #4
    Low Bitrate
    Join Date
    Jul 2005
    Posts
    100
    can someone explain that a little better for me. sorry

  5. #5
    Registered User
    Join Date
    Apr 2006
    Location
    Davie, FL
    Posts
    71
    Quote Originally Posted by refuse
    i recently set my bios to lcd instead of crt + lcd in the bios and my xenarc isn't picking up signal anymore. if someone could give me the exact keyboad movements to change the setting it would really help me out. thanks
    DEL to get into the BIOS...

    DOWN

    DOWN

    ENTER

    DOWN

    DOWN

    ENTER

    DOWN

    ENTER

    F10

    ENTER

  6. #6
    Low Bitrate
    Join Date
    Jul 2005
    Posts
    100
    thank you

  7. #7
    Registered User
    Join Date
    Apr 2006
    Location
    Davie, FL
    Posts
    71
    no problem man, let me know if that works for you!

  8. #8
    Para Laura thanatos106's Avatar
    Join Date
    Nov 2004
    Location
    Miami Beach,FL U.S.A
    Posts
    3,497
    The way Hwonder told you (I just copy paste the link cus he apply the IMAG code wrong) is just moving the jumper from 2 and 3 to 1 and 2 (then take it back to 2 and 3)

    Thanatos.
    RexBruMet Skin for FrodoPlayer

    Nissan Aux-in MOD


    Quote Originally Posted by bgoodman
    We're an international forum, post in whatever langauge you like.

  9. #9
    Newbie
    Join Date
    Apr 2006
    Posts
    3
    Quote Originally Posted by elemeno0pee
    DOWN
    DOWN
    ENTER
    DOWN
    DOWN
    ENTER
    DOWN
    ENTER
    F10
    ENTER
    Sounds like a NES cheat code!

  10. #10
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,049
    Simplest would be to just clear the setting by either using the jumpers or taking out the battery. Either works, and no guessing that you just changed your CPU frequency and smoke comes out...

Page 1 of 2 12 LastLast

Similar Threads

  1. NEED HELP!! M10000 Bios Display Settings
    By Berg997 in forum LCD/Display
    Replies: 6
    Last Post: 12-20-2010, 06:15 PM
  2. VIA Mini-itx M10000 Bios Upragde
    By hafster in forum Newbie
    Replies: 6
    Last Post: 02-25-2006, 02:15 AM
  3. Reset VIA EPIA M10000 bios - please help me!
    By gdawg in forum General Hardware Discussion
    Replies: 2
    Last Post: 10-17-2005, 07:31 PM
  4. Replies: 43
    Last Post: 08-16-2005, 08:16 PM
  5. EPIA M10000 BIOS Setup menu
    By 99C5Vert in forum General Hardware Discussion
    Replies: 16
    Last Post: 05-18-2005, 10:24 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •