Results 1 to 2 of 2

Thread: mobo maybe fried?

  1. #1
    Variable Bitrate AllThingsEnd's Avatar
    Join Date
    Jan 2006
    Location
    Ft. Bliss, TX
    Posts
    233

    mobo maybe fried?

    i got a problem. after getting to korea i plugged in my carputer as a regular computer, but when i power up the only things that turn on are the case fans and the hdd. the proc fan doesnt even spin up. maybe somehow the mobo fried? what do you all think?
    [::::::::::] 100% - Planning
    [::::::::::] 80% - Computer
    [::::::::::] 0% - Fabbing

    CarPC:

    SP13000 / 120GB SATA 2.5" / 512MB DDR
    8" Innovatek TS / Globalsat BU-353 / Engenius EUB-362 EXT
    Slot load DVDRW / PS3 Wireless Keyboard

  2. #2
    Maximum Bitrate XxAndyxX's Avatar
    Join Date
    Dec 2003
    Location
    Edmond, Oklahoma
    Posts
    609
    yeah sounds like a mobo problem to me. go ahead order another one to see if it fixes it, if not, return it. It will probably only cost you shipping unless they charge you a restocking fee.

Similar Threads

  1. Mobo or PSU?
    By blackedoutxb in forum Power Supplies
    Replies: 2
    Last Post: 04-26-2006, 09:53 AM
  2. Mobo switch
    By Moneyfink in forum Software & Software Development
    Replies: 7
    Last Post: 08-24-2005, 10:48 PM
  3. Asus Micro Mobo and AMD XP-M 45W Barton
    By MatrixPC in forum General Hardware Discussion
    Replies: 47
    Last Post: 01-05-2005, 05:26 PM
  4. FS: mobo, power supply, CPU etc just look!
    By dannn in forum Classified Archive
    Replies: 1
    Last Post: 11-01-2004, 09:52 PM
  5. Mobo Woes - Enlightenment needed
    By nzKAOSnz in forum Off Topic
    Replies: 0
    Last Post: 05-17-2004, 08:24 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •