Results 1 to 7 of 7

Thread: what could cause high cpu issue (hardware related i believe?)

  1. #1
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,166
    Blog Entries
    52

    what could cause high cpu issue (hardware related i believe?)

    Over the last week my computer has gone completely crazy. I lost a hard drive (3.5 inch backup drive) for seemingly no reason. Since then i've had the following probs

    1.Taking forever get thru bios... fixed by removing bad drive
    2.Taking forever to get windows loaded. About 2 mins to get thru the scroll bar screen
    3.Random high cpu load. RR music studders but its not just rr. Sometimes cpu jumps to 100% at the desktop
    4.This morning i had a few blue screens. Afternoon they went away.

    What the hell could this be. The temp has been mad warmer here lately but i'm not sure its a heat issue. Would heat cause high cpu usage and a drive to crash within the same week? I've got two fans in the case a 40mm and a 80mm. Its a full desktop case mounted in the trunk. No devices have been added so i dont think its a driver issue. No software changes other than an upgraded rr which tests fine. Updated flash. So yea i think i've covered my bases here i just dont have a clue what else to check.

    Is there any way other than within the windows system to test the processor speed? Windows says its 2.13ghz (normal) but its a xp-m so i wanna be sure the speed hasnt underclocked itsself. Anyway to test the RPMS n seek time on the hard drive. Ive never had any lags of any kind with rr so i know something is wrong!
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  2. #2
    Variable Bitrate
    Join Date
    Mar 2006
    Location
    San Diego, CA
    Posts
    335
    Maybe a RAM issue? Do you have internet on that computer? I read a post recently where someone had similar CPU spikes and performance issues, turned out he was loaded with viruses. He never put anti-virus on his carputer (as most of us wouldn't). He added internet to it later, nevver added the AV, and blam-o... viruses. Doubt any of this helps anything... except my post count!!! LOL
    ~Puff

    View my worklog... I dare you... http://www.mp3car.com/vbulletin/worklogs/77267-2003-audi-a4-worklog-puffs-ride.html

    Carputer Progress [||------------------] 10%

  3. #3
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,166
    Blog Entries
    52
    i do have internet but its connected so seldomly that i doubt it would be a virus. guess it doesnt hurt to check that tho. Ram has been tested and re-seated.
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  4. #4
    Variable Bitrate
    Join Date
    Mar 2006
    Location
    San Diego, CA
    Posts
    335
    Are you using any OS tweaks? Maybe grab another drive, load clean Windows on it and compare. That would help to see if it is hardware or software related. Also, slim down the peripherals to the minimum, then build back up until you get problems again, might narrow down the hardware causing the issue (assuming it is related to a peripheral).
    ~Puff

    View my worklog... I dare you... http://www.mp3car.com/vbulletin/showthread.php?t=77267

    Carputer Progress [||------------------] 10%

  5. #5
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,166
    Blog Entries
    52
    i've tried with no peripherals and i had the same issue. at first i just thought it was my extigy but i had teh same issues with the internal sound card. music just gets crackly for no reason
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  6. #6
    The Last Good Gremlin GizmoQ's Avatar
    Join Date
    Nov 2004
    Location
    St Louis
    Posts
    2,347
    I am having the same issue and ran across this thread that I'm about to try. One thing I did figure out on my system was disabling all internet connections and bluetooth seemed to help. I now only enable a single network connection when I need it and disable it when I'm done.
    HARDWARE: Fujitsu Stylistic ST5111w/WiFi and dock, internal Hitachi 500G HD, external 1TB HD, Sierra Wireless Aircard 550, DVD-RW, BoomzBox HD radio, XM Commander, Delorme GPS, Saitek X-52 Pro joystick, BluSoleil Bluetooth, TPMS, FB, Elm327

  7. #7
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,166
    Blog Entries
    52
    virus checked and adaware ran and got nothing. I'm ruling out heat too cause it was cool this morning and i had teh same symptoms. I'll try that thread but i do not believe my problem is flash related cause i have high cpu issues outside of rr.
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

Similar Threads

  1. Replies: 85
    Last Post: 07-09-2007, 04:44 AM
  2. Need your opinion on a work related issue
    By marcoiks in forum Off Topic
    Replies: 4
    Last Post: 02-05-2006, 02:09 AM
  3. COMMELL LV-667T w/ VIA C3 1.00GHz CPU INFO please
    By KF4ODQ in forum General Hardware Discussion
    Replies: 4
    Last Post: 08-10-2005, 03:10 PM
  4. High cpu usage when audio is muted.
    By Arathranar in forum RR Bug Tracker
    Replies: 2
    Last Post: 03-23-2005, 03:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •