Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Ahhhhhhh!!!!!! Help!!! Computer Wont Boot!! Help!!!

  1. #1
    Newbie
    Join Date
    Apr 2002
    Location
    Rochester, NY
    Posts
    48

    Ahhhhhhh!!!!!! Help!!! Computer Wont Boot!! Help!!!

    damnit- i think the video card fried so i RMAed it to the manufacture- i was trying to get it into windows with a pci vid card- wasent working- so i whent downstaris to check it out today and now it will do the memory test then get hung up- it dected the ide devices once (it took forever) then it hung again- IT WONT BOOT DAMNIT!!!- i tried switching power supplies- nothing- ITS NOT WORKING!!!!- do you guys think the mobo is gone??? i have a 1200 t-bird on a pc chips 807 mobo- HELP SOON PLEASE!!!!
    my ride my team

    2001 Civic EX- lowered, 18", NOS
    12.1"touchscreen, gps, dvd, tv, fm
    NO RADIO!!!!!!!!!!!!!!!!!!!!!!!!!

  2. #2
    Constant Bitrate
    Join Date
    Mar 2002
    Location
    Tucson
    Posts
    113
    All I can suggest is to check your bios settings, make sure your not getting hung up trying to detect an agp card. I had a similar problem when I was trying to run a cyrix CPU with no heatsink, it would overheat just doing the memory check and freeze. Make sure your processor is being cooled. I had a similar problem also when one of my memory chips was not seated all the way down. Just some things to check, hopefully it will be of help.

    Walter Farmer

  3. #3
    Newbie
    Join Date
    Apr 2002
    Posts
    4
    this sounds like a retarded question.. but is your on switch broken? if the wires arn't wired correctly it won't boot.. heh.

    I've bought a whole new case only to find out that the stupid on button was broken (i had cut it up and made a new one for kicks.. becuase the new one had a light). Incase you don't know, the on switch works my connecting the two wires coming from the mobo. If the switch is old, it may not connect them right. All you have to do is touch them together for a sec, and then seperate them.. this is all assuming you're at the Absolutly-Nothing-Happens stage of "MY COMPUTER WONT BOOT".

  4. #4
    Newbie
    Join Date
    Apr 2002
    Location
    Rochester, NY
    Posts
    48
    checked the memory- i tred booting with the ide cables out- everything- nothing seems to be working- im getting angry- oh and its not the switch- is it time for a mobo upgrade????
    my ride my team

    2001 Civic EX- lowered, 18", NOS
    12.1"touchscreen, gps, dvd, tv, fm
    NO RADIO!!!!!!!!!!!!!!!!!!!!!!!!!

  5. #5
    FLAC MP3DUB's Avatar
    Join Date
    Jan 2002
    Location
    Chicagoland, IL
    Posts
    1,783
    hehehe, pc chips, heheheh. sorry, its just that heh, pc chips, what were you thinking? common problems and quick tips check:
    you've tried clearing the bios, right? You didnt try to run the tbird without a heatsink/without an adequate heatsink? Does it give error (beep) codes? You've reseated everything? You've tried moving the ram around? You've tried different ram? You have the cables correctly connected to the hard drives? You have the jumpers set correctly on the hard drives?
    -Nick

    _____________________________
    Since when is insanity a bad thing?
    www.mp3vw.com

  6. #6
    Newbie
    Join Date
    Apr 2002
    Location
    Rochester, NY
    Posts
    48
    well i whent to the aptron website- it said my board- the 807- has problemms booting with diffrent video cards- so i think the crappy vga card im using is giving it issues- ill just have to wait and see till i get my new geforce2 ti card- crap-
    my ride my team

    2001 Civic EX- lowered, 18", NOS
    12.1"touchscreen, gps, dvd, tv, fm
    NO RADIO!!!!!!!!!!!!!!!!!!!!!!!!!

  7. #7
    FLAC MP3DUB's Avatar
    Join Date
    Jan 2002
    Location
    Chicagoland, IL
    Posts
    1,783
    Heh, yeah, I looked at getting the 807 for my car, but after I found out that it didn't work with most ATi videocards, I ran away screaming
    -Nick

    _____________________________
    Since when is insanity a bad thing?
    www.mp3vw.com

  8. #8
    Retired Admin Aaron Cake's Avatar
    Join Date
    Jan 2000
    Location
    London, Ontario, Canada
    Posts
    2,464
    Standard PCChips rule is to buy 2 motherboards to get one good one...

    What you really need to do is logical troubleshooting, a skill that seems to be lost on most people....

    Install only the memory, CPU and heatsink. Does it beep? How many? If not, your settings are wrong, your CPU is bad, your memory is bad, or your motherboard is bad. Try swapping components.

    If it works, put in a video card. Does it stop working? Then that's your problem...
    Player: Pentium 166MMX, Amptron 598LMR MB w/onboard Sound, Video, LAN, 10.2 Gig Fujitsu Laptop HD, Arise 865 DC-DC Converter, Lexan Case, Custom Software w/Voice Interface, MS Access Based Playlists
    Car: 1986 Mazda RX-7 Turbo (highly modded), 1978 RX-7 Beater (Dead, parting out), 2001 Honda Insight
    "If one more body-kitted, cut-spring-lowered, farty-exhausted Civic revs on me at an intersection, I swear I'm going to get out of my car and cram their ridiculous double-decker aluminium wing firmly up their rump."

  9. #9
    Newbie
    Join Date
    Apr 2002
    Location
    Rochester, NY
    Posts
    48
    right now it beeps once- right when i start it- i took all the cards out except the vid card- i wanted to see whats going on- so im thinking its stalling bc of the vid card- they sent out my new card and im just waitng for it to come in the mail- then i can start setting it all up
    my ride my team

    2001 Civic EX- lowered, 18", NOS
    12.1"touchscreen, gps, dvd, tv, fm
    NO RADIO!!!!!!!!!!!!!!!!!!!!!!!!!

  10. #10
    Retired Admin Aaron Cake's Avatar
    Join Date
    Jan 2000
    Location
    London, Ontario, Canada
    Posts
    2,464
    Sounds like a video problem. Install a basic PCI or ISA video card, and disable any onboard video if present.
    Player: Pentium 166MMX, Amptron 598LMR MB w/onboard Sound, Video, LAN, 10.2 Gig Fujitsu Laptop HD, Arise 865 DC-DC Converter, Lexan Case, Custom Software w/Voice Interface, MS Access Based Playlists
    Car: 1986 Mazda RX-7 Turbo (highly modded), 1978 RX-7 Beater (Dead, parting out), 2001 Honda Insight
    "If one more body-kitted, cut-spring-lowered, farty-exhausted Civic revs on me at an intersection, I swear I'm going to get out of my car and cram their ridiculous double-decker aluminium wing firmly up their rump."

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •