Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Does your USB hub survive hibernate? - in here now!

  1. #1
    Newbie
    Join Date
    Jan 2006
    Posts
    44

    Does your USB hub survive hibernate? - in here now!

    With so many posts about USB hubs (or their attached devices) not working after hibernate resume, even when we disable power management in control panel, I'm wondering if certain models aren't susceptible to this. If our USB hub/devices work just fine through hibernation, please post it here, if only for bragging rights! thanks!!

    SmellyGa

  2. #2
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,948
    Duplicate removed.

    I'm doing my damnedest to avoid using any USB hubs whatsoever.
    So far, so good...
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  3. #3
    Super Moderator xBrady's Avatar
    Join Date
    Apr 2004
    Location
    USA
    Posts
    3,687
    Never had a single problem with mine. Mine is a cheapie too. Using the XP drivers for it.
    AMD XP 2600+/512MB RAM/120GB hard drive
    Opus 150W/DVD/GPS/7" Lilliput TS/802.11g/Bluetooth
    Installed.


    -GPSSecure- - GPS Tracking
    -AltTabber2.2.2- - Handy touchscreen utility.

  4. #4
    Constant Bitrate lanman1's Avatar
    Join Date
    Dec 2004
    Location
    SC
    Posts
    121
    Quote Originally Posted by xBrady
    Never had a single problem with mine. Mine is a cheapie too. Using the XP drivers for it.
    A driver for a USB hub?

  5. #5
    Variable Bitrate
    Join Date
    Mar 2006
    Location
    San Diego, CA
    Posts
    335
    I think he means the driver for the USB Root Hub in device manager... But I have been wrong before!
    ~Puff

    View my worklog... I dare you... http://www.mp3car.com/vbulletin/worklogs/77267-2003-audi-a4-worklog-puffs-ride.html

    Carputer Progress [||------------------] 10%

  6. #6

  7. #7
    Maximum Bitrate seanz0rz's Avatar
    Join Date
    Jun 2005
    Location
    Cal Poly Pomona or Redlands, CA
    Posts
    673
    mine works fine, every time. i either have my touch screen or gps on the hub, cant remember now. i think its the touch screen. the gps screamed if it was on the hub.

    anyway, yea mine works fine. its a belkin
    1998 Toyota 4Runner SR5 V6 4x4 in Evergreen Pearl Metallic, Lifted, Locked, and Armored. CarPc in custom console with molded touchscreen.
    Pictures
    Photobucket is being updated, if a picture i posted no longer works, please PM me.

  8. #8
    Newbie
    Join Date
    Jan 2006
    Posts
    44
    Okay, but would you guys PLEASE post the model numbers of your USB hubs?

    SmellyGas

  9. #9
    Super Moderator xBrady's Avatar
    Join Date
    Apr 2004
    Location
    USA
    Posts
    3,687
    Quote Originally Posted by Puffanug
    I think he means the driver for the USB Root Hub in device manager... But I have been wrong before!
    AMD XP 2600+/512MB RAM/120GB hard drive
    Opus 150W/DVD/GPS/7" Lilliput TS/802.11g/Bluetooth
    Installed.


    -GPSSecure- - GPS Tracking
    -AltTabber2.2.2- - Handy touchscreen utility.

  10. #10
    Super Moderator xBrady's Avatar
    Join Date
    Apr 2004
    Location
    USA
    Posts
    3,687
    Quote Originally Posted by smellygas
    Okay, but would you guys PLEASE post the model numbers of your USB hubs?

    SmellyGas
    I don't even remember. It is some no name brand.
    AMD XP 2600+/512MB RAM/120GB hard drive
    Opus 150W/DVD/GPS/7" Lilliput TS/802.11g/Bluetooth
    Installed.


    -GPSSecure- - GPS Tracking
    -AltTabber2.2.2- - Handy touchscreen utility.

Page 1 of 2 12 LastLast

Similar Threads

  1. WTB: M2-atx, USB 2.0 hub, USB 2.0 pci card, etc
    By CavityCr33p in forum Classified Archive
    Replies: 1
    Last Post: 01-30-2006, 05:57 PM
  2. USB Audigy 2 NX, D-Link USB Hub, and 15 W POL
    By Caelric in forum Power Supplies
    Replies: 4
    Last Post: 01-17-2006, 12:02 PM
  3. Powered USB Hub
    By Belgiebob in forum Power Supplies
    Replies: 18
    Last Post: 01-08-2006, 09:53 AM
  4. USB HUB Question
    By Cheekz185 in forum Input Devices
    Replies: 6
    Last Post: 08-25-2005, 08:54 PM
  5. USB soundcard through hub?
    By wizardPC in forum General Hardware Discussion
    Replies: 6
    Last Post: 12-01-2004, 01:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •