Page 3 of 3 FirstFirst 123
Results 21 to 26 of 26

Thread: Heat Issue: Harddrive or CPU?

  1. #21
    Variable Bitrate
    Join Date
    Mar 2006
    Location
    San Diego, CA
    Posts
    335
    Might wanna put some stand offs to mount the motherboard to the wood. It would help with cooling maybe, by getting a layer of air under the motherboard. Not sure if it would help, but it woodn't hurt...
    ~Puff

    View my worklog... I dare you... http://www.mp3car.com/vbulletin/worklogs/77267-2003-audi-a4-worklog-puffs-ride.html

    Carputer Progress [||------------------] 10%

  2. #22
    Maximum Bitrate XxAndyxX's Avatar
    Join Date
    Dec 2003
    Location
    Edmond, Oklahoma
    Posts
    609
    Holy ****, I went out to my car today and got a system temperature of 71C, and a CPU was at 80C. This is after I took the fan off and cleaned it and put some new thermal paste on there. I think I need a new fan. Any suggestions? I don't have many limitations, just want a fan that works really well.

  3. #23
    Constant Bitrate damarble's Avatar
    Join Date
    Jan 2006
    Location
    Spokane
    Posts
    173
    If your system temp is that high a new fan on the CPU won't be much help. You need to work on cooling the entire PC. You might need to relocate it. Try sticking a thermometer next the mobo and check it next time you get in the car. It would be nice to know your real temps in that area, since onboard temp sensors are not always accurate.
    {Xenarc 700TSV} {Celeron M 1.3 ghz} {ASUS mATX mobo w/CT479} {MX440 128mb AGP} {1x512mb RAM} {3.5" Seagate 40gb (rated at 350 G's)} {M1-ATX}

    MY INSTALLATION LOG

  4. #24
    Constant Bitrate Goddy's Avatar
    Join Date
    Dec 2004
    Location
    Netherlands
    Posts
    151
    Well, I have a AMD Mobile Sempron 3000+. I also had similar problems. The issue for me was the cooler. The cooler actually didnt had a good grip on the CPU because I'm using a mobile cpu which is flatter. I managed some workarounds so it would get a good grip and since now I don't have had any problems.

  5. #25
    FLAC evandude's Avatar
    Join Date
    Mar 2005
    Location
    Maine
    Posts
    937
    Well there is an easy way to rule out your hard drive temperature causing the problems... take the hard drive out and bring it indoors, and let it get to room temperature (maybe even stick it in the fridge)... and then when the comp gets nice and hot in the car, go plug the hard drive back in and immediately try booting it up.

    I agree with others, I don't think the hard drive is your issue. I think having the whole computer in direct sunlight in your rear window is probably the main problem, it seems like the hottest possible place you could put it. in the trunk or under a set might get pretty warm, but nothing compared to direct, blazing sunlight...

    If you can't easily move the system anywhere else, perhaps you could shield it. A piece of reflective material with some insulating material behind it could help quite a bit (same idea as the heat shields you can put up in your windshield)

    and if you mounted it an inch or two above the top of the box, then you would still get airflow through the case.
    But don't take it from me! here's a quote from a real, live newbie:
    Quote Originally Posted by Viscouse
    I am learning buttloads just by searching on this forum. I've learned 2 big things so far: 1-it's been done before, and 2-if it hasn't, there is a way to do it.
    eegeek.net

  6. #26
    Variable Bitrate
    Join Date
    Apr 2004
    Posts
    343
    actually harddrives could cause the issue... my external case with my segatedrive refuses to be "discovered" in windows when it gets too hot, or it pauses the music and "skips".. it did it with my SATA ones in my home PC until i put ram heat sinks on one of the chips on my hard drives. then it stopped freezing and whatnot.
    Carputer HIFI car stereo project!
    [XXXXXXXXXXXXXXXXXXXXX-]
    95% COMPLETE! FINALIZING SOFTWARE PLATFORM!

    [XXXXXX--------------]
    30% COMPLETE! CAPUTER Version 2.0! Hardware FAILING! CARPUTER BLEW UP! AND NOW MONITOR TOO! WTF?!

Page 3 of 3 FirstFirst 123

Similar Threads

  1. Motherboard or CPU....which one's dead?!
    By Munkeyd00d in forum General Hardware Discussion
    Replies: 2
    Last Post: 04-05-2006, 12:02 AM
  2. Low profile AMD XP 2500 heat sink (no fan)
    By Arathranar in forum General Hardware Discussion
    Replies: 4
    Last Post: 01-08-2005, 04:15 PM
  3. Heat in trunk
    By egeekial in forum General Hardware Discussion
    Replies: 1
    Last Post: 10-02-2004, 01:02 PM
  4. Heat problems??
    By TheKurbster in forum Software & Software Development
    Replies: 5
    Last Post: 05-22-2004, 12:19 PM
  5. 2.5" harddrive adapter issue
    By LarryDoliver in forum General Hardware Discussion
    Replies: 7
    Last Post: 06-27-2003, 12:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •