Results 1 to 8 of 8

Thread: Ep 13000 slow bios problems

  1. #1
    Variable Bitrate Philhop's Avatar
    Join Date
    Apr 2006
    Posts
    291

    Ep 13000 slow bios problems

    Ep 13000 slow bios problems do you think this is heat related as i took off my case fan on my Ampie case? slow and irratic bios menu and extremly slow load in windows

  2. #2
    Maximum Bitrate v8 scimitar's Avatar
    Join Date
    Jan 2005
    Location
    Scotland
    Posts
    743
    I would imagine that the slow boot problems are when your switching it on so it should be cold so not heat related. Still not a good idea to take the fan off I wouldnt have thought. More details please as in is it from cold your getting this or is it a hot restart, have you reflashed to bios for any reason, anything you think might help along with specs of the rest of your system.

  3. #3
    Variable Bitrate Philhop's Avatar
    Join Date
    Apr 2006
    Posts
    291
    IT was because the ipod was plugged in removing it fixed the problem WEIRD! now the hard drive is currupt now i have to reinstall windows 2nd hdd dead! crap

  4. #4
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,949
    Scour your BIOS settings for USB boot and disable that feature.
    It's slo because your PC is trying to boot from your iPod.
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  5. #5
    Variable Bitrate Philhop's Avatar
    Join Date
    Apr 2006
    Posts
    291
    Ill try that but its on the memory test bit ill have a we tweet I blew another harddrive so ill take it back to testing .

    Having huge problems getting my tv out to work on my ep13000 tryed many settings just cant get it to work

  6. #6
    Variable Bitrate Philhop's Avatar
    Join Date
    Apr 2006
    Posts
    291
    Just trye almost every bios setting and still a poblem when the ipod is plugged in! agghh any more ideas?

  7. #7
    Variable Bitrate Philhop's Avatar
    Join Date
    Apr 2006
    Posts
    291
    *Bump* lol Still cant get this to work will be a shame if i have to keep plugging and un plugging the ipod

  8. #8
    Variable Bitrate Philhop's Avatar
    Join Date
    Apr 2006
    Posts
    291
    Just switched to stanby s3 mode and dont have the problem unlss i restat

Similar Threads

  1. Intel Rapid BIOS for boot times anyone?
    By Nick1_S in forum Operating System Optimization
    Replies: 5
    Last Post: 03-31-2005, 01:56 AM
  2. slow bios loading.
    By heynicecar in forum Software & Software Development
    Replies: 6
    Last Post: 03-04-2005, 04:36 PM
  3. problems flashing Epia-M1000 bios
    By Birrman54 in forum General Hardware Discussion
    Replies: 9
    Last Post: 09-19-2004, 07:54 AM
  4. Bios Flashing Problems
    By trdcpu in forum Software & Software Development
    Replies: 4
    Last Post: 07-21-2004, 07:31 PM
  5. Harddrive problems....bios?? or just OE
    By stinkynathan in forum General Hardware Discussion
    Replies: 2
    Last Post: 11-18-2002, 10:15 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •