Results 1 to 2 of 2

Thread: USB DVD/RW issues

  1. #1
    Variable Bitrate kamikaze2112's Avatar
    Join Date
    Feb 2005
    Location
    Barrie Ontario
    Posts
    406

    Unhappy USB DVD/RW issues

    I have an external DVD/RW (UJ-815). It came with 2 cables, one USB A-B cable, and one power cable, with a usb/PS2 end on it. If i plug this thing into my desktop, i have no problems whatsoever. I can use either usb or the ps2 connector to power the drive, and it comes back after reboot/hibernation/whatever. It even works flawlessly on my mac at work.

    Now, lets start at the back of the car...

    When i hooked it up to the carpc (in the trunk), i used both the front usb ports of my MII-10K and it works fine, and comes back after reboot/hibernation/etc. I've tried using the PS2 method as well, and that works fine also.

    Now to the front of the car...

    I have a 16' active USB extension (made by Manhattan, i'll be damned if i can find a link, but it's almost the same as a Belkin F3U13016) and a barrel plug soldered up to a 5VDC+ and Ground wire coming from my M2ATX. If i plug the power into the back of the case, i hear the drive make a bit of noise and then i plug the USB into the repeater cable and all is good. Will even survive hibernation...but only if the computer comes back on before the M2ATX goes into Hard-Off mode. As most of you know, the M2ATX goes into a "soft-off" after it reaches the timeout that is set by the jumpers. I have a custom PIC that is set for a 30 minute timeout with a 45 minute hard-off. Here's where it gets a little hard to understand, so you might wanna be sitting down for this (beer may help also )

    After hibernation, there's a 15 minute window before the M2 completly cuts power to the pc. As long as i start carpc back up again before it goes into hard off mode, the dvd drive is detected and works like a charm. However, if that 15 minute window passes and the M2 goes into hard-off mode, when i start the carpc again, immediatly on resume i get the USB device disconnection sound and I can't access the drive. If this happens, the only way i can get it to access the drive again is to pull the power and USB, plug the power back in until i hear it make some noise (usually about a second or so) and then plug in the USB to the repeater cable again. Just pulling the USB and plugging it back in doesn't work.

    The other thing i tried was a 25' PS2 extention cable to plug the original power cord into the drive and it wouldn't even spin up the dvd.

    Anyway, after all that, i'd really like to know if anyone has any suggestions, and I'd also like to know if the slim firewire enclosures require external power as i'm pretty sure that the 6 pin firewire cables carry 5VDC right on the cable. I'd be willing to switch to a firewire case if i could confirm that there's an extention cable long enough to make it to the front of the car (~12'-15') and if it will run off just that one cable. It would also have to support hibernation.

    Thanks

    Trevor


  2. #2
    Variable Bitrate kamikaze2112's Avatar
    Join Date
    Feb 2005
    Location
    Barrie Ontario
    Posts
    406
    Bump for day crew


Similar Threads

  1. USB port power dies?!
    By pixelflash in forum General Hardware Discussion
    Replies: 1
    Last Post: 10-22-2007, 09:26 AM
  2. Can USB cables have ground loop issues?
    By Will Albers in forum Power Supplies
    Replies: 3
    Last Post: 09-29-2005, 10:07 PM
  3. My USB/Wifi troubles.
    By JPuma in forum General Hardware Discussion
    Replies: 0
    Last Post: 09-23-2005, 11:44 AM
  4. Will this layout with a remote USB hub work?
    By NoPistonPC in forum General Hardware Discussion
    Replies: 14
    Last Post: 08-21-2005, 03:24 PM
  5. usb hub issues please help
    By Cat Monkey in forum General Hardware Discussion
    Replies: 3
    Last Post: 11-27-2004, 08:44 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •