Results 1 to 4 of 4

Thread: Does this sound like a bad tape?

  1. #1
    Newbie
    Join Date
    Feb 2001
    Location
    Cottonwood, AZ USA
    Posts
    44

    Post Does this sound like a bad tape?

    Ok, I have my system all set up and I went to try it in my car, and it sounded like crap couldn't hear a thing had to turn it up as high as it would go (radio in car) to even hear a little bit so I was like what is with this, did some reading on the board then went to radio shack and got a ground loop, came home pluged that in and it still sounds the same, so I am like what the crap, I plug it into 110 out of the wall not my inverter thinking it might be the inverter but the ground loop should have stoped that but it still sounded the same.
    So I pop a reg tape into the deck it sound just fine, so I come in to my house get some head phones and head back out, sounds fine on the head phone (i.e. head phones pluged into the computer sound card), so I am thinking it is the tape adaptor, but I just got this at Fry's it's a sony and it worked fine in my parent's car on monday night, I am waiting for them to get home to try it again, if it's the tape then I know what's wrong, but what should I do if the tape plays fine in my parent's car?
    Has anyone ever had this happen?
    thanks for any/all help.
    --BLK
    [edit: made easer to read, (I think)]

    [This message has been edited by BLACKOUT (edited 03-28-2001).]
    Wide awake
    and keeping distance from my soul - Tool

  2. #2
    FLAC DodgeCummins's Avatar
    Join Date
    Oct 2000
    Location
    DFW area
    Posts
    1,386

    Post

    Is it an autoreverse tape deck...have you tried flipping the tape, or hitting reverse on the deck.

    Also some adaptors had head height adjustment.

    I used an adapter for quite a while and it sounded better than tape with a portable CD playing through it.

    ------------------
    http://www.geocities.com/mr_bubba_zanetti/

  3. #3
    Newbie
    Join Date
    Feb 2001
    Location
    Cottonwood, AZ USA
    Posts
    44

    Post

    Yeah that's what I had to do, I fixed it about 2 hours ago
    I just had to hit reverse, man I am lame,
    anyway thanks for the help,
    --BLK
    Wide awake
    and keeping distance from my soul - Tool

  4. #4
    Constant Bitrate
    Join Date
    Jan 2001
    Location
    Mississauga - Ontario - Canuckland
    Posts
    131

    Post

    same thing happened with me in the beginning ... its a scary situation until u hit the flip button. hehe

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •