OK, I've read the threads, done the searches, and I haven't seen anything like my problem so far. Here goes:

I have a beast of a HTPC with an Aopen YDG mobo, Core Duo T2400 CPU, 1024 meg DDR2, two fanless Asus Radeon X1600 and two extra sound cards (for the kids in the back seat). The two Radeons are so that I can use one VGA output to my 10.4" Lilliput touchscreen for control (NetRemote) and navigation in the front and one output each to the headrest mounted 9.2" Hami LCD monitors for the kids (silly 16x10 format on the screens, but I have Zoom Player to take care of the aspect ratio, so it looks perfect on ripped DVD's from the 350 gig S-ATA hard drive). Pretty nice system in my opinion. Driving this is a 300 watt DC-DC PSU that has no problems what so ever. As a test I actually used it to run my HTPC, which is a socket 775 Prescott [email protected], with a GeForce 6600, water cooling with two radiators, four case fans and three hard drives. It ran for more than two hours on a fully charged car battery before it couldn't make it anymore. Pretty good, huh?

When the computer's inside the house, XP hibernates like a champ. I have done tests that has gone up to around 60 hibernations and resumes without problems (automated Girder tests that wites a sequential number and time for every hibernation to my in house webserver, I haven't been pressing the buttons that many times!), but as soon as I got the thing inoo the car it reacts like this: I press the button, the monitor shows "preparinge to hibernate", or something like that in a small windows logo window, and then it just goes black. Sometimes it turns itself off, but usually it reboots. And it has never managed a real hibernation.

So I looked at the usual suspects and pulled everything USB that is connected when the PC's in the car. No way. I then tried with a regular AC DC PSU instead of the 300 watt DC-DC that I normally use in the car, just to see if that's the problem. I was sure that it wasn't because this PSU because it's so powerful, still I had to eliminate that as well. And it was eliminated. Anyway, how on earth should the thing run perfectly when in use (with up to two movies at the same time, navigation and music for the front seat I have around 50-60 % CPU use) but not manage to write the configuration to the disk and hibernate? Rubbish!

Of course I tried the old trick of deactivating the hibernation and reactivating it, to write a new hibernation file. Didn't help either.

So everything has been eliminated, except one thing, which I have a certain problem accepting can be it, but still... The only difference I can see is that when the computer is in the house, only the primary VGA is used, so only one VGA output of the four is active, the other four are greyed out. I haven't yet tried (I'm going for a long drive tomorrow and I won't risk messing anything up), but there isn't anything else left. So how on earth could this create such a problem? I'm using ATI's 6.2 drivers with write combining turned off (later drivers has problems with a few things when you run two graphics card in non-crossfire mode), and the driver is just the same as what I had when I was running the computer in the house. Can this really mess up the hibernation that badly?