Results 1 to 4 of 4

Thread: Cold weather, chassis cooling fan problem

  1. #1
    Low Bitrate
    Join Date
    Aug 2004
    Posts
    59

    Cold weather, chassis cooling fan problem

    I run a Compaq MB and the MB requires a chassis cooling fan to be connected directly to the MB for it to boot. When it gets cold out, the fan is slow to start spinning, the motherboard can sense that and doesn't boot, if I leave it on for a minute or 2 then restart it, the fan spins well enough for the PC to boot. I'm either looking for a fan that's better suited to deal with low temps or a way to fool the PC into thinking the fan is still spinning when it's not, and will still allow it to spin when it warms up. Any suggestions?

  2. #2
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,950
    Replace the fan. They're not expensive.
    If you're running Compaw hardware, that means it's not exactly new.
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  3. #3
    Low Bitrate
    Join Date
    Aug 2004
    Posts
    59
    Quote Originally Posted by DarquePervert View Post
    Replace the fan. They're not expensive.
    If you're running Compaw hardware, that means it's not exactly new.
    the fan didn't come with se mobo, it's a stadalone fan, and it's nearly brand new. I probably will replace the fan, but with what? Any luck with any specific fans in cold weather?

  4. #4
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,950
    For cold weather, I'd think that a ball-bearing (as opposed to bushings) would perform better, but I'm certainly not the expert.
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

Similar Threads

  1. speaker magnet touching chassis - problem?
    By Jamez_Warner in forum Car Audio
    Replies: 2
    Last Post: 05-16-2004, 05:59 AM
  2. I can't connect my hard drives + fan problem
    By haisook in forum General Hardware Discussion
    Replies: 0
    Last Post: 02-03-2004, 10:42 PM
  3. COLD problem ? rebooting
    By BOND007BE in forum General Hardware Discussion
    Replies: 12
    Last Post: 12-16-2003, 02:54 AM
  4. UK Weather - Cold & Damp - Poss. Probs ?
    By CivicDisturbance in forum Newbie
    Replies: 2
    Last Post: 11-26-2003, 03:12 PM
  5. Hard Drives in cold weather?
    By nicksmurf in forum General Hardware Discussion
    Replies: 4
    Last Post: 11-17-2000, 11:44 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •