Results 1 to 5 of 5

Thread: Lilliput car PC Blaxtream TC-1000

  1. #1
    Newbie
    Join Date
    Sep 2006
    Posts
    10

    Lilliput car PC Blaxtream TC-1000

    Hi,

    I have a Lilliput Blaxtream TC-1000, it came without a wiring diagram and I cannot find any information on the web.

    The wiring connector supplied has 2 red wires, 2 black wires and 1 brown wire. I know from the handbook that red goes to negative, black to positive and brown to accessories. My problem is to know why 2 red and 2 black wires ? My car is negative earth so that leaves the 2 black to tap into the cars power supply. Is it a simple matter of connecting both black to battery, red to earth and brown to accessories ?

    cheers

  2. #2
    Newbie
    Join Date
    Sep 2006
    Posts
    10
    Have found the information, thanks to Gamer64.

    cheers

  3. #3
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,052
    Do the red really go to earth?! That's some crazy wiring.
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  4. #4
    Newbie
    Join Date
    Sep 2006
    Posts
    10
    oops, my bad.

  5. #5
    Newbie
    Join Date
    Dec 2007
    Location
    Germany
    Posts
    1
    Hello, i'm a absolute newbie. I've bougth a lilliput car pc from ebay. Unfurtunatly the seller haven't send me a user's manual or a discreption whow to install the car-pc .
    Does anybody here have such user's manual or install discreption? Are any drivers necessary for the work of the car-pc? I've installed Win XP Prof. SP II on the pc. After that i've installed cPOS as a frontend Car-pc software, but i can't start the program. There is a massage poping up: "cPOS.exe has a problem and XP will shut down cPOS".

    On my home pc i've the same Win XP prof. SP II and the same cPOS software installed, and there all thing are o.k. I can start cPOS without any problems.

    What's going wrong with the lilliput car-pc? Has anybody a idea?

    Regards, thank you and sorry for my bad english.

    AQ-freund

Similar Threads

  1. Lilliput works on home pc but not car PC!!!!!!!!!!
    By lax4321 in forum LCD/Display
    Replies: 13
    Last Post: 02-24-2007, 05:24 PM
  2. Car PC & Bose/Philips CCR800 Aux input
    By Gamer64 in forum Car Audio
    Replies: 1
    Last Post: 01-25-2007, 03:13 PM
  3. Car pc works when engine off, but not on..
    By drewinstl in forum Power Supplies
    Replies: 3
    Last Post: 09-05-2005, 06:07 PM
  4. FS : Car pc (mini-itx full + lilliput in dash 7")
    By mph125 in forum Classified Archive
    Replies: 3
    Last Post: 03-16-2005, 01:43 AM
  5. Media Car not responding... Lilliput problem?
    By carpcnoobie in forum MediaCar
    Replies: 3
    Last Post: 09-01-2004, 01:38 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •