Results 1 to 2 of 2

Thread: Panasonic UJ-845-B bad or did i simply order the wrong stuff?

  1. #1
    Low Bitrate kireol's Avatar
    Join Date
    Oct 2006
    Location
    Royal Oak, MI
    Posts
    89

    Angry Panasonic UJ-845-B bad or did i simply order the wrong stuff?

    I ordered a new slot load Panasonic UJ-845-B off of the bay. and followed that up with a slimdrive-to-ide adapater

    drive http://cgi.ebay.com/ws/eBayISAPI.dll...m=130044993052
    adapter http://cgi.ebay.com/ws/eBayISAPI.dll...m=290047849848

    So I screw the thing together. I dont see a master slave jumper anywhere. no instructions came with either.

    Plugged it into an IDE 2 solo. nothing detected.
    Plugged it into IDE 1 with working maxtor HD with HD set to master. nothing detected
    Left plugged into IDE 1. changed maxtor HD to slave. nothing.
    changed maxtor HD to cable select. nothing.

    Pushed eject button with just the power plugged into the dvd drive. nothing. Tried shoving in a disc. nothing.

    pulled out dvd drive from my toshiba laptop. Plugged the power in. dvd ejects. tried all configs up top again. nothing.



    does it sound like i got a bad dvd drive AND a bad adapter? did I order the wrong stuff? or am i just configuring this all wrong?

  2. #2
    Low Bitrate kireol's Avatar
    Join Date
    Oct 2006
    Location
    Royal Oak, MI
    Posts
    89
    PS: I also tried plugging the new dvd drive into the toshiba laptop. windows doesnt see it.

Similar Threads

  1. Hardware questions before I order the wrong stuff
    By blakeh in forum General Hardware Discussion
    Replies: 5
    Last Post: 09-01-2004, 07:07 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •