Results 1 to 4 of 4

Thread: HQCT problems

  1. #1
    Low Bitrate
    Join Date
    Aug 2005
    Location
    Iceland
    Posts
    83

    HQCT problems

    Hello folks
    I have a problem with my HQCT module. When I start my computer and start either Roadrunner or directly the program to control the module it doesn’t respond. When I try for example to change channels nothing happens. It stays at the same frequency. In control panel under Device manager it pops up under universal serial bus controller as “unknown device”. Nothing happens when I unplug/replug the USB cable but when i unplug and replug the power cable everything starts to work nicely until I restart the computer again then the problem starts again.
    The module is connected to USB2 hub that is powered by the computer 5v power rail as is the HQCT module and I am using nLited WinXP
    When it is working I am very happy with it but this is almost the only problem that I have with my setup so it is really bugging me
    Some ideas anyone? Could I have removed something important in the Windows and if so what would that be?
    With thanks from Iceland
    roadwarrior
    2005 VW Passat FSI 2.0
    Iceland

  2. #2
    Newbie
    Join Date
    Sep 2006
    Posts
    30
    I have the same problem. Currently the HQCT module is connected to my desktop WinXP PC which isn't stripped down. It takes power direct from the PC's PSU. The USB cable is direct plugged into the PC (without hub).

    After booting the PC, it is listed as "Unknown device" in the device manager. When replugging the power of the module, it's detected as a "HID-compliant device".

  3. #3
    Variable Bitrate
    Join Date
    Mar 2004
    Location
    New Jersey
    Posts
    351
    Same problem here. I have to unplug the power everytime in order to get HID-Compliant device..
    -Jack
    2006 Chrysler 300C AWD
    Samsung Galaxy Tab In dash

  4. #4
    Newbie RedScorpion's Avatar
    Join Date
    Sep 2008
    Location
    Loma Linda California
    Posts
    54

    Maybe that!

    Ok, I had the smilar problem with my newly purchased "used" HQCT.

    After searching the forums, there seem to be a power problem!


    I just tried it today, I used the M3-ATX for both the PC and the HQCT, and it always showed a message "USB device not recognized", then I decided to hook it to a separate ATX power box from an old PC, and voila! it worked on the software supplied by www.datalex.be

    I have yet to figure out how to appropriately setup RR with HQCT.

    I hope that helps

Similar Threads

  1. VoomPC Ampie Case and HQCT module
    By mcfennek in forum General Hardware Discussion
    Replies: 2
    Last Post: 07-16-2006, 05:16 PM
  2. Car voltage problems
    By cheerio in forum General MP3Car Discussion
    Replies: 2
    Last Post: 08-16-2004, 09:01 AM
  3. Dell Inspiron 8200 & Lilliput TS problems?
    By bkpsu in forum LCD/Display
    Replies: 1
    Last Post: 08-15-2004, 02:55 PM
  4. Setup nearing completion, having all kinds of problems (yeah i did a :search:)
    By therussman2002 in forum General Hardware Discussion
    Replies: 4
    Last Post: 06-21-2004, 07:09 PM
  5. Shutdown Problems - Troubleshooting Guide
    By brettwmd in forum Power Supplies
    Replies: 0
    Last Post: 05-28-2004, 12:46 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •