Results 1 to 4 of 4

Thread: DC-DC and my setup...

  1. #1
    FLAC
    Auto Apps:loading...
    moahdib's Avatar
    Join Date
    Jul 2000
    Posts
    1,017

    Post DC-DC and my setup...

    As some of you already know I among MANY people am having problems powering up my mobo without the PG signal. Even if i just wire the +5V it still requires a delay to switch the mobo on. ANYWAY!!

    I tested my 70W DC-DC with everything I have and it doesn't power it up, even after disconnecting the 3 fans I have and the GPS receiver. ( I manually did the PG delay by waiting 1 sec after turning the power on). It seems like I would need 2 DC-DC converters to get all my stuff to work... =(
    It does power up the HD and the CD ROM OR the Mobo. But not all. Not even Mobo + HD.

    Anyone got a setup VERY similar to mine and is able to get everything running off of 1 70W DC=DC??? I know cenwesi can but I don't remember your exact setup.

    Anyone got suggestions?
    04 Acura TL w/ core2duo 2ghz laptop w/ 1gb RAM on a docking station.

    Fast car, fast PC. ;)

    http://www.arcdesigns.net/carpc/

    My TL CarPC ver2

    FSR Flash Skin w/ moving weather maps

  2. #2
    FLAC
    Auto Apps:loading...
    moahdib's Avatar
    Join Date
    Jul 2000
    Posts
    1,017

    Post

    forgot to include the hardware info..

    ------------------
    Custom Wood Case
    AMD K6-2 475mhz,64MB RAM, removeable 30 gig Maxtor HD, 6X Slot CD-ROM, Finger Mouse, IRMAN, GPS (RandMcNally), ATI AIWPro 8MB PCI, SB Awe 64 w/ LINE OUT, High Performance CPU Heatsink Fan, 2 misc +12V fans. 300W Inverter

    WinMe slightly modified
    IRAssistant, DeLorme RWE
    Mappoint 2001, On Screen keyboard, SMR dvd rip movies, 28 gig of MP3s
    Wnamp plugins :
    ALBUMLIST, TIXOFT FONT, AUTOPLAY, ROCKSTEADY
    SEXY ANALYZER, GUEISS, EONIC, and others i can't recall...
    04 Acura TL w/ core2duo 2ghz laptop w/ 1gb RAM on a docking station.

    Fast car, fast PC. ;)

    http://www.arcdesigns.net/carpc/

    My TL CarPC ver2

    FSR Flash Skin w/ moving weather maps

  3. #3
    Low Bitrate
    Join Date
    Nov 2000
    Location
    grandeprairie alberta canada
    Posts
    66

    Post

    some pretty phat stuff in there i think your problem is your going to big on the processor and all that i'm not to knowledgable on that end of things so i don't really know but i think it's just to big a load no matter how you set it up

  4. #4
    Retired Admin Aaron Cake's Avatar
    Join Date
    Jan 2000
    Location
    London, Ontario, Canada
    Posts
    2,464

    Cool

    Your going to need more than 70W to run that thing. Hell, the start up current is probably somewhere around 200W. I would suggest checking out http://www.arisecomputer.com and looking for a larger DC-DC. Somewhere around 150W should work. As for the power good signal, you can simulate it with a simple RC circuit. All you need is one resistor, and one capacitor. Search the web for it. If you can't find it, I can post the simple two component diagram...

    ------------------
    Aaron Cake
    London, Ontario, Canada

    Player: Cyrix 200, 32MB RAM, 10.2Gig Quantum HD, Onboard EtherNet/Sound/Video, Custom Lexan Case, Arise DC-DC, Win95 Kernal w/Custom Player
    Car: '86 Mazda RX-7 w/Basic Performance Upgrades
    Player: Pentium 166MMX, Amptron 598LMR MB w/onboard Sound, Video, LAN, 10.2 Gig Fujitsu Laptop HD, Arise 865 DC-DC Converter, Lexan Case, Custom Software w/Voice Interface, MS Access Based Playlists
    Car: 1986 Mazda RX-7 Turbo (highly modded), 1978 RX-7 Beater (Dead, parting out), 2001 Honda Insight
    "If one more body-kitted, cut-spring-lowered, farty-exhausted Civic revs on me at an intersection, I swear I'm going to get out of my car and cram their ridiculous double-decker aluminium wing firmly up their rump."

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •