Results 1 to 8 of 8

Thread: FV24 wasted space on video out problem

  1. #1
    Variable Bitrate Mikesz's Avatar
    Join Date
    Apr 2001
    Posts
    360

    Post FV24 wasted space on video out problem

    Did anybody ever figure out how to fix the problem with the wasted space around the picture on the video out with this board? I found a setting for scaling ratio in the bios. I can make the picture fill the screen but the picture moves horizontaly like it wont sync. I also downloaded the datasheet for the chrontel ch7006 chip on the board but there seems to be no easy way to adjust the scaling ratio. Also TVtool and powerstrip dont seem to work with this board in winxp or win98. If anybody has solved this problem i would really appreciate to hear how.

    Mike
    91 cadillac sedan deville, winXP, FV25 with Celeron 800, Redant 7" widescreen in dash, Opus DC-DC, Irman, Digital Cable remote(lots of buttons), 120 gig 7200rpm 8meg cache WD hard drive, VI power mobile HD rack, mediaengine

  2. #2
    Variable Bitrate
    Join Date
    Dec 2001
    Location
    Paignton, Devon, UK
    Posts
    315

    Cool

    There is another tool that may work, although it is now developed by TV tool. Are you using the latest version of tv tool - originally tv tool wouldn't work on my geforce 2 as it didn't support Chrontel chips - I have attached an older piece of software that apparently works with 700x chips. Sadly I don't have an fv24 but if you wanted to give me one I could check it ...

  3. #3
    Variable Bitrate Mikesz's Avatar
    Join Date
    Apr 2001
    Posts
    360
    did anybody try this to see if it works? I see its been downloaded 11 times. I havent had time to try it yet.
    mike
    91 cadillac sedan deville, winXP, FV25 with Celeron 800, Redant 7" widescreen in dash, Opus DC-DC, Irman, Digital Cable remote(lots of buttons), 120 gig 7200rpm 8meg cache WD hard drive, VI power mobile HD rack, mediaengine

  4. #4
    Newbie
    Join Date
    Jan 2002
    Location
    PA
    Posts
    35
    I tried with winXP. It says something about the tv-out device not being detected but asks if i want to start anyway. I do and most of the functions don't work. It will change the resolution but not resize. Maybe i installed/ran the program wrong but i couldn't get it to work. Anyone else have any luck??
    FV24 w/ 800mhz celeron & 256ram w/ DVD, WinXP, wireless keyboard/mouse & wireless gamepad, JVC LCD & TV tuner, two pioneer 10"s. Everything crammed in my 98 neon.

  5. #5
    Variable Bitrate
    Join Date
    Dec 2001
    Location
    Paignton, Devon, UK
    Posts
    315
    Perhaps this doesn't work with the current release of drivers - bare in mind it is old software... Have you tried updated sis drivers (i think its an sis chipset on the fv24 but i don't have one yet... )

  6. #6
    FLAC
    Auto Apps:loading...
    moahdib's Avatar
    Join Date
    Jul 2000
    Posts
    1,017
    Guys Guys.... i have answered this question on a previous post ( go do a search or something)

    anyway, I methodically went through all the BIOS releases and drivers.... and found out that the OLDER BIOS does not have the border ( or the border is well minimized than the newer one), so go try that, and make sure you download the CORRECT drivers for that BIOS release.

    also,... another thing is if you use resolution of 800X600, the border is minimized even more. Don't know why but it is for me. I barely see the border in my 6.8" LCD screen.

    I did some digging and found my thread here:

    Nice info for FV24 owners.

    so go n do a search before asking the same questions over and over again. I must have seen at least a dozen people posting new threads asking about info on the fv24 tv out problem....
    if you want it without a border whatsoever email shuttle =)
    04 Acura TL w/ core2duo 2ghz laptop w/ 1gb RAM on a docking station.

    Fast car, fast PC. ;)

    http://www.arcdesigns.net/carpc/

    My TL CarPC ver2

    FSR Flash Skin w/ moving weather maps

  7. #7
    Variable Bitrate Mikesz's Avatar
    Join Date
    Apr 2001
    Posts
    360
    Has anyone successfully downloaded the so15 or stv2 bios from shuttle? I cant extract the actual bios from either. I get a crc check error. The utility extracts fine though. Also the 2 newer bios stva and stvh work fine.
    Mike
    91 cadillac sedan deville, winXP, FV25 with Celeron 800, Redant 7" widescreen in dash, Opus DC-DC, Irman, Digital Cable remote(lots of buttons), 120 gig 7200rpm 8meg cache WD hard drive, VI power mobile HD rack, mediaengine

  8. #8
    Variable Bitrate Mikesz's Avatar
    Join Date
    Apr 2001
    Posts
    360
    moahdib,
    Did you ever try windows 2000pro? Shuttle has drivers for this os for the stvh bios. I was just wondering what complaints you had about this os. I tried windows 98. I got the same results you did with the display in me, 800by600 works best. I would like to use 640-480 if at all possible. I am currently installing windows me but the cd has a nick on the top of it, i hope it works. I tried windows xp with no luck filling the entire display. I did find an option in the xp registry though for scaling ratio in the s3 folder. I could fill the entire display by modifying this but the video would continuosuoly roll up horizontally. I guess that means it was out of sinc. I used the newest bios and the xp video drivers for that install. Thanks for the link to the shuttle faq page by the way. You can download a data sheet for the video decoder on the from www.chrontel.com. Good luck desyphering it though.

    mike
    91 cadillac sedan deville, winXP, FV25 with Celeron 800, Redant 7" widescreen in dash, Opus DC-DC, Irman, Digital Cable remote(lots of buttons), 120 gig 7200rpm 8meg cache WD hard drive, VI power mobile HD rack, mediaengine

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •