Results 1 to 7 of 7

Thread: Seting up question

  1. #1
    Newbie stasik-a4's Avatar
    Join Date
    Aug 2003
    Location
    australia
    Posts
    33

    Seting up question

    Hi guys

    Ok let me just tell you about my set up quickly before i ask a question which some of you guys might help me...
    Im running folowing
    Epia MII 1200 board
    Morex case
    Atx M2 power suply
    30g Hdd
    Dvd combo drive
    Xenarc 7" touch screen at the front

    The question that i have.... How do i set up the sound? im not running a head unit... i want to run 4 speakers amp and sub but i dont know how to set it all up considering that sound out put from PC is a 3.5mm speaker jack and not RCA's...
    I dont know if there are any special or additianal sound controlers that i need to get to conect 3.5 into rca onto the amp

  2. #2
    Variable Bitrate Pistolen08's Avatar
    Join Date
    May 2005
    Location
    Tampabay, Florida
    Posts
    256
    why did you double post in 2 different forums?
    Seting up question

    and to answer your question, you need a 3.5mm audio to RCA cable:

  3. #3
    Newbie stasik-a4's Avatar
    Join Date
    Aug 2003
    Location
    australia
    Posts
    33
    The reason for dbl post is some ppl may not read this section.....

    Yea that could do the trick for running speakers... how do i conect the sub then?

  4. #4
    Variable Bitrate Pistolen08's Avatar
    Join Date
    May 2005
    Location
    Tampabay, Florida
    Posts
    256
    Why I Shouldn't I Create Duplicate Threads?? (guide for new posts)

    That is why. Most people just check new posts, and when the same thread comes up twice, they get angry. Plus, it's hard to have all the information together if people are responding to different posts.

    As far as connecting the subs, I really have no idea. Take a look in the Audio forum.

    -Elliot

  5. #5
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,948
    Quote Originally Posted by stasik-a4 View Post
    The reason for dbl post is some ppl may not read this section.....
    Unacceptable.
    Read the rules, please.
    Crossposting is not only against teh rules at mp3car.com and many other forums, it's also generally consdiered horrible ettiquete.
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  6. #6
    Newbie stasik-a4's Avatar
    Join Date
    Aug 2003
    Location
    australia
    Posts
    33
    My bad...
    Just a newby here...

    Any one else have a solution to hook up sub to my set up?

  7. #7
    Newbie
    Join Date
    Jan 2007
    Posts
    3
    Quote Originally Posted by stasik-a4 View Post
    My bad...
    Just a newby here...

    Any one else have a solution to hook up sub to my set up?
    Your 4 channel amp should have an output so you can link it to the amp for your sub. Or you can get a card with multiple stereo outs and connect it seperately and eq it seperately as well.

Similar Threads

  1. heavy-duty OBD standards support question
    By Michael2006 in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 0
    Last Post: 01-07-2007, 04:13 AM
  2. Replies: 2
    Last Post: 05-02-2006, 05:15 PM
  3. Forum Etiquette
    By Enforcer in forum Newbie
    Replies: 5
    Last Post: 01-09-2006, 05:58 PM
  4. Paint And Polish Question
    By gboy in forum Fabrication
    Replies: 8
    Last Post: 08-13-2005, 07:22 PM
  5. FM Card Question....
    By Superbike1k in forum Car Audio
    Replies: 1
    Last Post: 05-16-2005, 09:03 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •