Page 1 of 3 123 LastLast
Results 1 to 10 of 29

Thread: MII12000 w/ Audigy 2 NX USB STANDBY

  1. #1
    Variable Bitrate
    Join Date
    Feb 2003
    Location
    SE, PA
    Posts
    305

    MII12000 w/ Audigy 2 NX USB STANDBY

    I know its been talked about before here, I've even participated in a thread about the same subject

    I cant get my system to resume playback from Standby. Winamp hangs and I have to manually end the process. When i get back to the desktop, i see the volume icon on the taskbar reappear, as if windows enables the soundcard. I know it used to work, but I reinstalled my system and can't get it to work now.

    Ive tried multiple versions of Winamp 2.9, 3.x and 5.02 -->current

    Ive tried 3 versions of the Audigy 2 Driver - the original CD, and the two updates on Creative's website.

    It hangs in WMP too.

    Resume from hibernation works just fine.

    If I close Winamp everytime before standby it boots up fine.
    Im out of ideas, maybe someone can chime in.
    G945GLCF2 | 512MB RAM | 160GB HD | Holux GPS w/ Routis | XMPCR w/ TOSLINK mod | Audigy 2 NX | | Xenarc 700TSV |Opus 150W PSU.

  2. #2
    Variable Bitrate
    Join Date
    Feb 2003
    Location
    SE, PA
    Posts
    305
    bump.... i am almost 100% sure this used to work. I dont have problems with 100% volume on standby return...its just that if i go into standby while winamp is playing a song, it doesnt resume. Winamp locks up and i have to manually close it in the task manager.

    another think i notice is upon return from standby, the volume control icon in the taskbar takes 1-2 seconds to reappear, as if its reinitializing it or something....
    G945GLCF2 | 512MB RAM | 160GB HD | Holux GPS w/ Routis | XMPCR w/ TOSLINK mod | Audigy 2 NX | | Xenarc 700TSV |Opus 150W PSU.

  3. #3
    Newbie
    Join Date
    Apr 2007
    Posts
    30
    Now I'm not 100% sure but I think the that mobo has the VIA Envy 24 bit audio chip, correct? Why the h3ll bother with an Audigy then?

  4. #4
    Variable Bitrate
    Join Date
    Feb 2003
    Location
    SE, PA
    Posts
    305
    need optical input for XMPCR

    I got it to resume from playback one time just now. Then I put it in standby again and it broke. Trying a bunch of stuff now.
    G945GLCF2 | 512MB RAM | 160GB HD | Holux GPS w/ Routis | XMPCR w/ TOSLINK mod | Audigy 2 NX | | Xenarc 700TSV |Opus 150W PSU.

  5. #5
    Variable Bitrate
    Join Date
    Feb 2003
    Location
    SE, PA
    Posts
    305
    ok seems that windows media player does a much better job in controlling how standby is handled during music playback.

    It doesnt resume automatically, but I can just hit play and it resumes from the beginning.

    Winamp, on the other hand, crashes out of I go into standby. I have to go into the task manager and manually end the winamp.exe process.

    Im using the newest 5.34 release of winamp

    when I use the onboard AC97 audio, I have no problems with winamp and standby.
    G945GLCF2 | 512MB RAM | 160GB HD | Holux GPS w/ Routis | XMPCR w/ TOSLINK mod | Audigy 2 NX | | Xenarc 700TSV |Opus 150W PSU.

  6. #6
    Variable Bitrate
    Join Date
    Feb 2003
    Location
    SE, PA
    Posts
    305
    Ok more findings,

    Reinstalled XP without any service packs. Winamp/Standby/Audigy2 (with generic USB drivers) works great.

    Im going to try to upgrade to a creative driver and see what happens.
    G945GLCF2 | 512MB RAM | 160GB HD | Holux GPS w/ Routis | XMPCR w/ TOSLINK mod | Audigy 2 NX | | Xenarc 700TSV |Opus 150W PSU.

  7. #7
    Variable Bitrate
    Join Date
    Feb 2003
    Location
    SE, PA
    Posts
    305
    Went to service pack 1a, worked fine.

    Then SP2, and the problems started.

    Creative has a SP2 driver on their website, it doesnt work.

    so it looks like I'll be staying on SP1a. There's no real reason I need to be on SP2, is there?
    G945GLCF2 | 512MB RAM | 160GB HD | Holux GPS w/ Routis | XMPCR w/ TOSLINK mod | Audigy 2 NX | | Xenarc 700TSV |Opus 150W PSU.

  8. #8
    Variable Bitrate
    Join Date
    Oct 2006
    Location
    Bear, DE, USA
    Posts
    312
    Quote Originally Posted by blazinlow View Post
    need optical input for XMPCR
    You know, I absolutely cannot get my optical input to work on the NX...at least, not when I have "digital output only" selected in the speaker config...is there a way to do this?
    I have too much time and too little aggravation in my life, so I built a carPC. ;)

  9. #9
    Variable Bitrate
    Join Date
    Feb 2003
    Location
    SE, PA
    Posts
    305
    I dont use any of the creative software, just the minimal driver install. You have to go into the volume control, choose options -->properties, then check SPDIF so it shows up in the mixer. That's all I do.
    G945GLCF2 | 512MB RAM | 160GB HD | Holux GPS w/ Routis | XMPCR w/ TOSLINK mod | Audigy 2 NX | | Xenarc 700TSV |Opus 150W PSU.

  10. #10
    Car Audio Moderator durwood's Avatar
    Join Date
    Sep 2006
    Location
    Chicagoland (St. Charles,IL)
    Posts
    2,028
    have you looked at using Devcon and an Autoit script? There is a FAQ regarding USB and resuming from hibernation. Maybe it will help.

Page 1 of 3 123 LastLast

Similar Threads

  1. Audigy 2 NX solutions?
    By BCN in forum General Hardware Discussion
    Replies: 4
    Last Post: 12-06-2006, 01:51 PM
  2. FS: Liliput 7" TS, Audigy2 NX, USB Cables, VGA
    By joshuaeric in forum Classified Archive
    Replies: 6
    Last Post: 06-18-2006, 06:24 PM
  3. audigy nx usb sc cutoff with subs
    By heynicecar in forum Car Audio
    Replies: 1
    Last Post: 04-20-2005, 02:33 PM
  4. Help me power my Audigy 2 NX from my Opus 150w
    By imprezive one in forum Power Supplies
    Replies: 1
    Last Post: 01-15-2005, 01:51 PM
  5. Audigy 2 NX USB Nightmare
    By gwlund in forum General Hardware Discussion
    Replies: 6
    Last Post: 11-12-2003, 10:57 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •