Results 1 to 3 of 3

Thread: No audio through WMP, but audio through WinAmp

  1. #1
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500

    No audio through WMP, but audio through WinAmp

    I've checked settings in WMP, but to no avail.

    This is in the car.

    I can play cds and off of the HDD through WinAmp, but no dice through WMP.

    Music seems to be playing as the spectrum analizer is moving around and the track is progressing on the progress bar.

    I've updated to 11 and still no dice.

    Where would I need to begin looking for a problem like this?

    Nothing in the options leads me to believe it would have anything to do with audio not playing through WMP.

    I'm sure I'm just overlooking something rather simple, no?
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  2. #2
    Variable Bitrate
    Join Date
    Jan 2007
    Location
    East Central FLA
    Posts
    241
    Saw these instructions for a problem with sound when playing a DVD through WMP. I realize that isn't your problem, but the concept of browsing through the tools/options and associated properties might help uncover something.

    Open Windows Media Player
    Hit Alt - F on the keyboard
    Select Tools > Options
    Click the DVD Tab in the new window
    Click the Advanced Button about midway down
    In the new window, select the System tab
    On the left top uncheck the PCM box
    Hit Apply and then close the windows

  3. #3
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    hrmm - WMP11 has this box greyed out for some reason.

    I'm rolling back to 10 right now to see if I can access it then.

    EDIT: there is no DVD tab in WMP10...
    EDIT2: Ok - I feel really stupid...for some reason, the Wav output on the PC was disabled in the audio control pannel. I don't remember doing this, but I must have at some time.

    Anywho, it's fixed now...
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

Similar Threads

  1. Outputting from car audio head unit to home theater receiver
    By mach5 in forum General MP3Car Discussion
    Replies: 9
    Last Post: 05-31-2007, 12:20 PM
  2. Song sort order and WinAmp issues
    By accentsound in forum Road Runner
    Replies: 7
    Last Post: 07-08-2005, 06:20 PM
  3. XMDirect Digital Audio Project ?
    By Retsaoc in forum General Hardware Discussion
    Replies: 1
    Last Post: 10-11-2004, 10:26 PM
  4. XMDirect Digital Audio Output ?
    By Retsaoc in forum General Hardware Discussion
    Replies: 13
    Last Post: 10-11-2004, 09:10 PM
  5. Winamp Problems
    By Axis_Inc636 in forum Software & Software Development
    Replies: 5
    Last Post: 05-12-2004, 12:16 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •