Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: 1000 horsepower all wheel drive first test!

  1. #11
    Low Bitrate BRow86's Avatar
    Join Date
    Dec 2006
    Location
    MA
    Posts
    63
    Quote Originally Posted by turbochris View Post
    my carputer bluescreens when I start the turbine, why is this?
    hmmmm... maybe the computer realized it had to compete with a jet engine?

    Jet Engine: *****BOOOOOOOOOOOOOOOOOMMMMMMMMM*******
    Carputer: "Dude.... f**k this s**t."

    Not enough power? Is the car shaking too much? I have no idea...
    CarPC: 100%
    Software: 100%
    Amps/Subs: 0% (on hold)
    Fabrication: Need help!!! Someone in Boston area who can help me with this please send me a PM.

  2. #12
    Variable Bitrate
    Join Date
    Apr 2004
    Posts
    409
    I think it's the sound pressure/vibration. I'll write down the message next time it happens.

    new video shows some good launches

    man this thing is fun to driive, can't wait until can do a full 1/4 mile pass

Page 2 of 2 FirstFirst 12

Similar Threads

  1. 1000 horsepower all wheel drive
    By turbochris in forum General MP3Car Discussion
    Replies: 40
    Last Post: 04-01-2008, 06:04 PM
  2. Powering a DVD drive.
    By spoonraker in forum General MP3Car Discussion
    Replies: 6
    Last Post: 12-18-2006, 02:04 PM
  3. Hard drive shock problems.
    By Mikesz in forum General Hardware Discussion
    Replies: 8
    Last Post: 03-21-2005, 03:37 PM
  4. All-electronic flash drive and solid state hard drive
    By Typhoon747 in forum General Hardware Discussion
    Replies: 12
    Last Post: 12-12-2003, 02:20 PM
  5. External notebook hard drive help
    By mtmsol in forum General Hardware Discussion
    Replies: 4
    Last Post: 04-18-2002, 12:24 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •