Results 1 to 9 of 9

Thread: Problems with carpc

  1. #1
    Newbie
    Join Date
    Apr 2006
    Posts
    53

    Problems with carpc

    I have had a carpc for over 2 years now, but for the last 10 months i havnt driven my car at all. Today i went and hooked up the power cable to carpc back up to the battery and tried to get it to run. I turn the key and the pc lights come on but the pc doesnt actualy turn on, the fans off, the montitor doesnt turn on. I am using an opus 120w power supply hooked up to a shuttle pc. I havnt messed with it for over a year now so im kinda rusty with what all i had to do to get it to work. Can anyone suggest any ideas as to why it might not be working? thanks

  2. #2
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,949
    With the limited about of information you've provided, it's nearly impossible to troubleshoot.

    What are the specs of the Shuttle PC?
    How is the PSU wired up? Is the ACC line wired to an ignition-controlled power source?
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  3. #3
    Newbie
    Join Date
    Apr 2006
    Posts
    53
    sorry, i really just dont remember much about it, the acc line is wired to the opus to trigger it to turn on, and when i turn the key on the lights on the computer do actually come on. the opus's light is on constantly. I dont rememeber the specs of the pc at all.

    Another thing is when i turn the key off, the lights on the pc dont turn off like they used to. If you really need to know the specs of my computer, ill find them, was just wondering if this was an obvious fix that any of you knew.

  4. #4
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,949
    OK. The ACC is wired to the Opus on one end. What about the other end?

    And yeah, the specs would help to determine whether you're overloading the 120 Opus PSU.

    In your situation, there's no quick fix. Get out the multimeter, test your voltages on all your lines, with ignition on and off.

    It's troubleshootin' time!
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  5. #5
    Newbie
    Join Date
    Apr 2006
    Posts
    53
    Quote Originally Posted by DarquePervert View Post
    OK. The ACC is wired to the Opus on one end. What about the other end?

    And yeah, the specs would help to determine whether you're overloading the 120 Opus PSU.

    In your situation, there's no quick fix. Get out the multimeter, test your voltages on all your lines, with ignition on and off.

    It's troubleshootin' time!
    i wired it from the acc wire that used to turn on my radio. the whole set up did work at one point so i dont see how im overloading it now without changing anything, but maybe. ill start messin with the multimeter.

  6. #6
    Maximum Bitrate
    Join Date
    Feb 2006
    Location
    Melbourne, Australia
    Posts
    649
    You may want to reset the cmos on your motherboard.
    F6 Tornado Project Log ; HP Blackbird Watercooled Server

    Beta Tester for Centrafuse and 3dConnexion (No business affiliation with either)

  7. #7
    Newbie
    Join Date
    Apr 2006
    Posts
    53
    Quote Originally Posted by mrbean_phillip View Post
    You may want to reset the cmos on your motherboard.
    can you tell me how to do that please?

  8. #8
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,949
    The instructions for resetting the BIOS should be in the manual for your motherboard.
    Most motherboards have a jumper for this purpose.
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  9. #9
    Newbie
    Join Date
    Apr 2006
    Posts
    53
    Quote Originally Posted by DarquePervert View Post
    The instructions for resetting the BIOS should be in the manual for your motherboard.
    Most motherboards have a jumper for this purpose.

    k, ill try to find the box it, thanks

Similar Threads

  1. Lilliput fuzzy only on CarPC
    By PootsworthIII in forum LCD/Display
    Replies: 7
    Last Post: 09-12-2007, 02:24 PM
  2. How can I use a laptop as a carpc?
    By turbocad6 in forum Laptops, Netbooks, Tablets, UMPCs, etc.
    Replies: 0
    Last Post: 07-11-2007, 12:55 AM
  3. Harddrive problems (booting)
    By Axxess in forum General Hardware Discussion
    Replies: 1
    Last Post: 05-15-2007, 04:13 PM
  4. DWW-700M/MTS12000 Motorized In Dash LCD Problems
    By techy101 in forum LCD/Display
    Replies: 17
    Last Post: 06-29-2005, 07:12 PM
  5. Baba's 1997 Acura 1.6EL CarPC
    By babazoid in forum Worklogs
    Replies: 0
    Last Post: 06-27-2005, 04:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •