Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Strange Issue Booting Windows - Need Help Please.

  1. #11
    Variable Bitrate Splash-X's Avatar
    Join Date
    Mar 2006
    Location
    Palm Harbor, FL
    Posts
    241
    Improper spinup or long spinup is a sign of a defective drive. Use software such as Norton Ghost or Acronis TrueImage to make a clone of the drive onto a new or spare drive.

  2. #12
    Raw Wave tbird2340's Avatar
    Join Date
    Oct 2003
    Location
    Poland, OH
    Posts
    2,000
    Yea, I have an Acronis image of it already but like I said, there are ZERO other signs that this drive is bad.. It worked totally fine booting up with my last motherboard but I have since replaced that one and now it does this..

    The new motherboard's POST is insanely fast and I think that has something to do with it..
    Current Vehicle: 2007 Dodge Nitro

    Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

    First Vehicle: 2003 Ford Ranger

  3. #13
    Variable Bitrate Ramanator's Avatar
    Join Date
    Feb 2007
    Location
    Motor City
    Posts
    289
    Quote Originally Posted by tbird2340 View Post
    .. I'm going to swap the HDD's and see if that fixes it because I changed all options I could in the BIOS and still every time I have to restart upon cold boot.
    Report back if that fix your problem. Since mine was happening on the test pc it was just a minor annoyance, but i never gave thought to it being a spin up issue. Then may be they'll let me exchange it.
    If you cant DODGE em, RAM em.

  4. #14
    Raw Wave tbird2340's Avatar
    Join Date
    Oct 2003
    Location
    Poland, OH
    Posts
    2,000
    Will do...
    Current Vehicle: 2007 Dodge Nitro

    Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

    First Vehicle: 2003 Ford Ranger

  5. #15
    Newbie
    Join Date
    Oct 2007
    Posts
    3
    So does it do this on the bench? Also you should be able to download a hard rive tools disk from the manufacturer website. Maxtor had MaxBlast and Seagate had SeaTools....they will allow you to run some in depth diagnostics. Also, depending on the age of the drive and if it was OEM or retail, you might be able to get it warrantied from the manufacturer.

    You might also consider doing a low level format since you have an image handy and see if that clears the issue. I have seen drives exhibit all sorts of maladies in the past 14 years.

  6. #16
    Raw Wave tbird2340's Avatar
    Join Date
    Oct 2003
    Location
    Poland, OH
    Posts
    2,000
    Replaced HDD. Been working correctly for weeks.

    Ran multiple tests on original HDD and it passes all fine.. Weird.
    Current Vehicle: 2007 Dodge Nitro

    Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

    First Vehicle: 2003 Ford Ranger

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Replies: 2
    Last Post: 04-06-2006, 11:07 AM
  2. Strange Xenarc Calibration Issue
    By blurp in forum LCD/Display
    Replies: 5
    Last Post: 06-06-2005, 03:55 PM
  3. dual booting linux and windows on carpc
    By kilomo in forum Newbie
    Replies: 10
    Last Post: 02-26-2005, 03:16 AM
  4. Strange Xenarc Problem - Windows Related
    By tbird2340 in forum LCD/Display
    Replies: 5
    Last Post: 02-06-2005, 08:18 PM
  5. Windows Freeze When Crank, Crank again windows unfreeze
    By antimatter in forum Power Supplies
    Replies: 37
    Last Post: 07-27-2004, 01:40 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •