Results 1 to 8 of 8

Thread: General sound/mixer settings help

  1. #1
    Constant Bitrate ronjon228's Avatar
    Join Date
    Dec 2005
    Location
    Grand Blanc, MI
    Posts
    169

    General sound/mixer settings help

    Well all, long time lurker, with very few posts. I would like to say that this site has helped me IMMENSELY building my CarPC and for that I am very great full. Thank you mp3car.com!

    Now on to the question. I recently found the Kx drivers (OMG LOVE THEM) for my SB Live OEM card. After setting up time alignment and getting all my outputs sorted out I am absolutely certain that I can get better sound quality out of my CarPC. Right now it sounds good, but I would like to make it sound even better. Therefore, I will give you my basic setup and see if I can do anything to make the sound quality better with simple tweaks/settings on the mixer and/or amps.

    Setup:
    SB Live OEM
    4-channel Visonik HC amp (2-channels front components, 2 to sub slaved from line out)
    2-channel Lightning Audio amp running rear fill
    Front fill = Infinity Reference 5-1/4" components
    Rear fill = 5-1/4" Monsoon drivers
    Subs = 2 x 12" Pioneer 4ohm DVC 500watt RMS (running 250 a piece to them now)

    My wiring is done this way. The front output from the sound card (swapped via Kx mixer to Line out 2) is run to my 4-channel amp front input. Then my line out of the 4-channel goes to the rear in (slaved). The front of the 4-channel amp pushes my front fill, the rear pushes the subwoofers. The rear output of the sound card is run to the 2-channel amp and that pushes my rear fill.

    On my amplifiers I have this setup:
    4-channel rear
    X-over = low pass
    LPF ~ 90Hz
    Subsonic filter on @ ~ 20Hz
    Gain ~ 50%
    +db = zero

    4-channel front
    X-over = full
    Gain ~ 50%

    2-channel
    X-over = full
    Gain = 50%

    Computer mixer settings:
    Master Volume = controlled by RR
    Wave Volume = 25%
    All other outputs zeroed
    All inputs zeroed
    4-channel output via Kx Mixer (front and rear clone)
    Not using bass redirection or any x-over settings (full range sound output)
    All EQ's zeroed

    I get no feedback, no anomalies, nothing out of the ordinary. In fact, it works flawlessly at the moment. However, I can't decide what yields the best SQL. Should I have my sound levels turned up HIGHER on the PC and the gains lower on the amp? Or should I have the gains on the amps higher and the PC volume levels lower? I've tried both ways and to me, it sounds better with the PC volume levels lower and the gains ~ 50%. That's the setup I am running now. Also, is there any settings I can change in the Kx mixer to give me better SQL? It seems right now that my SQL at low to mid-high ranges of volume is VERY good. However, I like my volume level very high. Therefore it seems that it's fine almost up until the level I listen at, but not quite there yet. Any help on settings or PC volume vs. amp gain would be great. Thanks in advance all.

    Mods: If this isn't in the right section, please move it. I didn't know exactly were to put it.

  2. #2
    Constant Bitrate ronjon228's Avatar
    Join Date
    Dec 2005
    Location
    Grand Blanc, MI
    Posts
    169
    Anyone?

    If anyone can direct me were to put this (what section) that would be helpful. Certainly there has to be a place it fits and I can get a couple of opinions.
    CarPC:
    1.8GHz Northwood, Intel 845 Mobo, 512MB DDR, 1x20GB + 1x160GB, Intel GPU, SB Live 5.1

    Sound System:
    Phoenix Gold RSD 65cs 6.5" Drivers, Infinity Tweets, Pioneer 305DVC 12", PPI Sedona 630IX, Alpine MRP-M500

  3. #3
    FLAC Dougw133's Avatar
    Join Date
    Nov 2007
    Location
    PA
    Posts
    1,245
    I would also be interested in an opinion on this since I am running a close setup with the KX's... Also I am having a problem with Volume control in RR, seems like KX stole it..

  4. #4
    Constant Bitrate ronjon228's Avatar
    Join Date
    Dec 2005
    Location
    Grand Blanc, MI
    Posts
    169
    Actually I figured out a solution to this Doug. Just get Kx drivers version 3538. Still has all the DSP plug-ins that 3539 does but doesn't screw around with the windows volume mixer. Works flawlessly with FreeIce and RR as well.

    Here's a link:
    http://fileforum.betanews.com/detail...r/1049148732/1

    Un-install all the 3539 version stuff, then install these, and enjoy!
    CarPC:
    1.8GHz Northwood, Intel 845 Mobo, 512MB DDR, 1x20GB + 1x160GB, Intel GPU, SB Live 5.1

    Sound System:
    Phoenix Gold RSD 65cs 6.5" Drivers, Infinity Tweets, Pioneer 305DVC 12", PPI Sedona 630IX, Alpine MRP-M500

  5. #5
    Maximum Bitrate Woofnstuff's Avatar
    Join Date
    Oct 2007
    Location
    Auckland
    Posts
    570
    i found the best was 3538j for what i was doing. im still using it because it still works

    http://members.home.nl/nahutec/kxtutor/kxtutor.html
    is the basic guide for editing the dsp

    http://www.driverheaven.net/kx-proje...support-forum/

  6. #6
    FLAC Dougw133's Avatar
    Join Date
    Nov 2007
    Location
    PA
    Posts
    1,245
    Great, thanks, I will try that tomorrow and let you know..Thanks Again

  7. #7
    FLAC Dougw133's Avatar
    Join Date
    Nov 2007
    Location
    PA
    Posts
    1,245
    Worked like a charm!!! Thanks a lot!

  8. #8
    Constant Bitrate ronjon228's Avatar
    Join Date
    Dec 2005
    Location
    Grand Blanc, MI
    Posts
    169
    No prob Doug, glad to hear you got it going. I had to figure it out because I was using Kx and CdRSkull's new front end (FreeIce) and had NO volume control. Kx just allows way too much flexibility to me, so it was Kx or bust.
    CarPC:
    1.8GHz Northwood, Intel 845 Mobo, 512MB DDR, 1x20GB + 1x160GB, Intel GPU, SB Live 5.1

    Sound System:
    Phoenix Gold RSD 65cs 6.5" Drivers, Infinity Tweets, Pioneer 305DVC 12", PPI Sedona 630IX, Alpine MRP-M500

Similar Threads

  1. BiOS and OS settings
    By jayr17 in forum Power Supplies
    Replies: 1
    Last Post: 01-21-2007, 07:49 PM
  2. Losing settings in xp?
    By redls1bird in forum General MP3Car Discussion
    Replies: 2
    Last Post: 01-13-2007, 03:29 PM
  3. eWF and Documents And Settings
    By masch in forum WinNT Based
    Replies: 7
    Last Post: 05-09-2006, 12:36 PM
  4. Audi RGB settings
    By audia4b6us in forum General Hardware Discussion
    Replies: 0
    Last Post: 03-24-2006, 09:21 AM
  5. Read The #$^$^ Settings Menus & Steps to get answers.
    By frodobaggins in forum FrodoPlayer
    Replies: 13
    Last Post: 11-03-2004, 11:15 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •