Results 1 to 10 of 10

Thread: VW Golf IV multimedia-car 2002

  1. #1
    Newbie
    Join Date
    Nov 2002
    Location
    Brussels, Belgium
    Posts
    7

    Talking VW Golf IV multimedia-car 2002

    Edit by Admin: Follow the format, read the sticky.

    Hi all there !
    I've been working 8 months @ this project, all this because I'm the first in Belgium to build this carputer.

    I would be much interested to have you people opinions on my work, I allready have an article on VIA Technologies but I'm always looking for new ideas or comments

    Feel free to visit my site or send me an e-mail !
    VW Golf IV Multimedia-car 2002

  2. #2
    FLAC cproaudio's Avatar
    Join Date
    Aug 2002
    Location
    so cal 2 hours from everywhere
    Posts
    1,120
    Congrats on the first. nice work bench. You should try to get a DC-DC ATX PSU and dump the inverter, AC PSU, and ground loop iso. You'll end up with A LOT smaller setup than what you already have. Try to locate a VGA monitor instead of using composit in monitor. The quality is way better than composit. cut off the second IDE header and keep the shortest cable you need.

  3. #3
    FLAC Gutter's Avatar
    Join Date
    Dec 1999
    Location
    Casina, Italy
    Posts
    901
    I like the industrial metal case you used for your computer. Where'd you pick that up at?

  4. #4
    Newbie
    Join Date
    Nov 2002
    Location
    Brussels, Belgium
    Posts
    7
    cproaudio:
    Thanks for the advice, for the moment I'll stick to my DC-AC converter simply because it's functioning and because I have 300W available. More then 150W doesn't exists in DC-DC converters or is very expensive. Don't you thing a VGA is a little bit too big?

    Gutter :
    I bought the "blackbox" from a local electronic store. According to them, it comes from Velleman.

  5. #5
    FLAC MP3DUB's Avatar
    Join Date
    Jan 2002
    Location
    Chicagoland, IL
    Posts
    1,783
    I like the dubness, but the site doesnt work at 800x600, the navigation and bits of the site get cut off.
    -Nick

    _____________________________
    Since when is insanity a bad thing?
    www.mp3vw.com

  6. #6
    Newbie
    Join Date
    Nov 2002
    Location
    Brussels, Belgium
    Posts
    7
    Ok ok, sorry for those 9.1% who are using 800x600, it's fixed now. No exuse anymore not to visit my site. Except for those who use 480x680.

  7. #7
    Constant Bitrate
    Join Date
    Oct 2002
    Location
    Greensboro, NC
    Posts
    159
    Nice setup! I just finnished acquiring parts for my 2002 GTI 1.8t and will be installing them very soon! Congrats!

    Edit: Can you take more pics of the trunk area where you intalled the case? It looks as if you removed the panneling on the side of the car and installed it there..is that correct?
    DigitalDub
    1200 mhz duron/ 384m pc133/ 6.4 gig for OS / 75 gig storage/ 32 meg Nvidia Geforce2 wit TV out / onboard sound / GPRS / 7" digitallww flip out / X10 Mouseremote / 255w inverter (temp)

    Audio
    Nakamichi CD-45Z HU / Monsoon amp and 8 speakers

  8. #8
    Variable Bitrate
    Join Date
    Mar 2002
    Posts
    266
    Can't navigate the site at all. Is that some kinda weird javascript?

  9. #9
    Newbie
    Join Date
    Nov 2002
    Location
    Brussels, Belgium
    Posts
    7
    The page just needs flash and javascript...I don't know why it doesn't work with your internet explorer or netscape. Maybe you should consider upgrading to IE6.0
    Let me know what error you have and I'll help you out.

  10. #10
    Variable Bitrate
    Join Date
    Mar 2002
    Posts
    266
    Ah. Flash.

    I shall curse it to the day I die and even beyond...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •