Results 1 to 5 of 5

Thread: general question

  1. #1
    Variable Bitrate chris350's Avatar
    Join Date
    Aug 2007
    Location
    Queens, NYC
    Posts
    334

    general question

    So I've been doing alot of research here in mp3car.com and read almost all the FAQ's and stickys...and lots of post..etc....

    I just want to know in general, how satisfied are you( for those of you with it) with your carpc/mobile media ceter?

    I was mainly wondering about stability? hard drives and bumps on the road...
    i want your individual feed backs about your experience...t

    thanks in advance...

  2. #2
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,949
    Flawless.

    There are a number of threads about HDD stability. The general consensus is to not be concerned about it.
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  3. #3
    Constant Bitrate ronjon228's Avatar
    Join Date
    Dec 2005
    Location
    Grand Blanc, MI
    Posts
    169
    Heck I've been using an inverter (which only adds more parts to fail) and I've had great luck. I changed out the inverter once because the first one's cooling fan died. Other than that, no failures.

    I did just ordered an M2-ATX yesterday because my new amps are drawing too much power and my battery needs to be replaced. When listening at very high volumes, my inverter will sometimes go into protect mode, shutting down my PC in the process. Not a major issue as the M2 and a new battery will fix this. It's also not an issue caused by the PC in any way. I never had this problem until I upgraded my sub amp to bit more power so I know that's the cause.
    CarPC:
    1.8GHz Northwood, Intel 845 Mobo, 512MB DDR, 1x20GB + 1x160GB, Intel GPU, SB Live 5.1

    Sound System:
    Phoenix Gold RSD 65cs 6.5" Drivers, Infinity Tweets, Pioneer 305DVC 12", PPI Sedona 630IX, Alpine MRP-M500

  4. #4
    Constant Bitrate
    Join Date
    Jun 2005
    Location
    Atlanta, Georgia
    Posts
    131
    Quote Originally Posted by chris350 View Post
    hard drives and bumps on the road...
    i want your individual feed backs about your experience...t

    thanks in advance...
    I've been using a 2.5 laptop drive in my Jeep Wrangler for years.. I installed my empeg as part of the first batch they produced, which had to be at least 9 years ago or so.

    And I don't always do 'normal' driving with my Jeep.. =)

  5. #5
    Newbie neilhart's Avatar
    Join Date
    Jan 2006
    Location
    Fremont, CA
    Posts
    35
    I ran a used 2.5" 40GB hard drive for over a year before it started to develop drop outs and had problems booting. My current drive was new and has been installed for about a year. My hard drive is solid mounted (no suspension system) and the car PC sits on the carpeted ledge behind the seats.

    neil
    neilhart
    aka Neil
    My Domain is www.sfba-corvette.com check it out!

Similar Threads

  1. Complete Newbie Question.
    By DomesticImport in forum Newbie
    Replies: 15
    Last Post: 07-07-2005, 06:24 PM
  2. General newbie question
    By cheerio in forum Fabrication
    Replies: 3
    Last Post: 03-02-2005, 11:08 PM
  3. General question on FLAC
    By -al- in forum Software & Software Development
    Replies: 1
    Last Post: 09-19-2003, 09:54 AM
  4. general question about inages
    By cooljavy in forum General MP3Car Discussion
    Replies: 3
    Last Post: 04-14-2003, 03:43 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •