Results 1 to 2 of 2

Thread: Why your first posts don't show up.

  1. #1
    Admin. Linux loser.
    Auto Apps:loading...
    Bugbyte's Avatar
    Join Date
    Sep 2004
    Corning, NY
    Blog Entries

    Why your first posts don't show up.

    Here's why your first few posts don't show up in the forum until they are approved by a moderator. When we say it reduces the amount of spam, we meant it!
    Attached Images Attached Images  
    Quote Originally Posted by ghettocruzer View Post
    I was gung ho on building a PC [until] just recently. However, between my new phone having internet and GPS and all...and this kit...Im starting to have trouble justfiying it haha.
    Want to:
    -Find out about the new iBug iPad install?
    -Find out about carPC's in just 5 minutes? View the Car PC 101 video

  2. #2
    It's not really that small...No, seriously. judoGTI's Avatar
    Join Date
    Feb 2004
    I'm Bob Dole, and I approve this message.
    '02 GTI
    [Routis '04] [Opus 90W] [160GB Maxtor HD]
    [Lilliput 7" TS] [VIA M10000] [XMPCR]
    [512MB RAM] [Custom housing]
    [Deluo GPS Mouse] [E-MU 0404 Soundcard]
    Progress Meter: [==============|] 99.9%

Similar Threads

  1. Replies: 1158
    Last Post: 04-06-2011, 10:38 AM
  2. Wrong Number of Posts With My Username
    By MurrayW in forum Newbie
    Replies: 3
    Last Post: 03-23-2007, 10:53 AM
  3. How many posts have to be aproved by an moderator?
    By Desmaano in forum Mp3car Forum Suggestions/Comments
    Replies: 3
    Last Post: 01-15-2007, 11:49 AM
  4. Using advanced search to read the last 'X' posts
    By Bugbyte in forum General MP3Car Discussion
    Replies: 9
    Last Post: 03-06-2005, 06:38 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts