Results 1 to 7 of 7

Thread: Vanputer

  1. #1
    Newbie
    Join Date
    Jan 2003
    Posts
    8

    Vanputer

    First computer in Honda Odyssey. lol


    pics 1


    pics 2

  2. #2
    Self proclaimed spoon feeder TruckinMP3's Avatar
    Join Date
    Jun 2002
    Location
    Colorado
    Posts
    2,742
    Looks good, thanks for sharing.... could you post specs and what it does?
    TruckinMP3
    D201GLY2, DC-DC power, 3.5 inch SATA

    Yes, you should search... and Yes, It has been covered before!

    Read the FAQ!

  3. #3
    Newbie
    Join Date
    Jan 2003
    Posts
    8
    Originally posted by TruckinMP3
    Looks good, thanks for sharing.... could you post specs and what it does?

    THANKS !


    SPECS:

    CPU-P4 2.53
    MB-ASUS P4533-VM
    VIDEO-G-FORCE4 4200
    MEMORY-512 MB PC2700
    MONITOR -10.4 TOUCHSCREEN
    HD-WD SE 100GB
    DVD-16X SLOT LOAD
    POWER SUPLY-ATX 400W
    INVERTER-400W
    WIRELESS KB AND MOUSE
    GPS-DELORME STREET ATLAS
    BECKUP CAMERA ON USB 2.0
    2ND DVD- BOSS DVD-6000
    2ND OVERHEAD MONITOR-MYRON&DEVIS 10.4"
    2- WIRELESS HEADPHONES

    WELL CAN DO ANYTHING HIGH END COMPUTER CAN DO. IM STILL TESTING AND LOADING NEW PROGRAMS 6000+ MP3'S AND 400+ VIDEO CLIPS

  4. #4
    Self proclaimed spoon feeder TruckinMP3's Avatar
    Join Date
    Jun 2002
    Location
    Colorado
    Posts
    2,742
    Sweet, thanks
    TruckinMP3
    D201GLY2, DC-DC power, 3.5 inch SATA

    Yes, you should search... and Yes, It has been covered before!

    Read the FAQ!

  5. #5
    kri
    kri is offline
    Newbie
    Join Date
    Feb 2003
    Location
    Puerto Rico
    Posts
    12
    nice hardware !!! u have a better pc than my desktop

  6. #6
    Newbie
    Join Date
    Mar 2001
    Location
    Benton Arkansas
    Posts
    20
    freakin awesome man! good job! i'd take that van any day!
    MP3 GT

  7. #7
    Newbie
    Join Date
    Apr 2003
    Posts
    30
    Did you have any problems with your power inverter making a lot of signal noise?

    i have hooked it up to my stereo and when in aux mode, there is this super loud noise (well depending on how high the volume is...)

    i can switch out of aux mode and no noise...

    it makes the noise even when the pc and xbox aren't turned on....just in aux mode with the stereo....when i turn the inverter off, the noise goes away....

    i hooked this stuff up with an extension cable from the house...in aux mode, no noise....sounds wonderful in the car.....but i am not using the inverter in this case........i even pulled the inverter outside of the car to elimate any interference.....also, i have a really good ground to the chasis....any ideas?

    jmm

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •